Bienvenue invité ( Connexion | Inscription )

Flash...Flash...Flash
Mille-Sabords survit uniquement grâce aux dons de ses membres, MERCI !!!>


 
Reply to this topicStart new topic
> BUG Éditeur de mission sur certains supermods, Phénomène constaté sur mon PC en Windows 10 !
ybar
posté mardi 26 janvier 2021 à 13:54
Message #1


Icône de groupe
Sémaphore 2018

Groupe : Equipage MS
Messages : 2744
Inscrit : 07/04/2007
Lieu : Ardennes belges
Membre no 6490



Si le bug n'est pas présent avec l'éditeur de LSH3, je n'obtiens qu'un demi-écran avec les autre supermods !
Image attachée

De plus, une mission réalisée avec l'éditeur de LSH3, fonctionne très bien dans les jeux LSH3 et GWXonealex,
mais provoque un CTD (retour sur le bureau) avec CCoM !!!!


Certains d'entre-vous me conseillaient de vérifier les unités utilisées dans la mission.
Si vous avez envie de tester cette mission, elle se trouve sur ce lien
http://www.mille-sabords.com/forum/index.p...st&p=455707

Ericlea, nous avait répondu, qu'il n'avait pas ce demi-écran dans son éditeur CCoM.
Hier soir, je lui ai demandé d'ouvrir ma mission et de vérifier cette dernière
(Mission > Validate mission > Check mission)
A notre grand étonnement, cette mission n'a pas affiché la moindre erreur !
Mais s'il essaye de la lancer par CCoM, elle provoque bien un CTD...

Ensuite, nous avons essayé de créer une nouvelle mission avec cet éditeur
Le placement du VIIC en "human player" c'est bien déposé sur sa carte.
Hélas, un problème de sélection de l'unité a été révélé:
La suppression de cette unité (via la touche "Delete" du clavier) n'a pu être effectuée !
Cet éditeur, pose donc un problème également chez lui... wacko.gif

Rappel) le tuto sur l'éditeur de mission se trouve en téléchargement sur notre forum:

http://www.mille-sabords.com/forum/index.p...mp;showfile=543


--------------------
L'union fait la force - devise nationale belge - Voir les tutos sur ma chaîne Youtube (cliquez ICI )

Go to the top of the page
 
+Quote Post
ericlea
posté mardi 26 janvier 2021 à 15:04
Message #2


********
Coup de vent

Groupe : Membres
Messages : 2221
Inscrit : 30/12/2013
Lieu : Alsace
Membre no 24184



j'ai essayé avec l'éditeur présent dans lsh2020 et ça fonctionne bien avec ccom12.
Avec cet éditeur je peux supprimer une unité créée ^^


--------------------
Go to the top of the page
 
+Quote Post
ybar
posté vendredi 29 janvier 2021 à 15:39
Message #3


Icône de groupe
Sémaphore 2018

Groupe : Equipage MS
Messages : 2744
Inscrit : 07/04/2007
Lieu : Ardennes belges
Membre no 6490



Citation (ericlea @ mardi 26 janvier 2021 à 13:04) *
j'ai essayé avec l'éditeur présent dans lsh2020 et ça fonctionne bien avec ccom12.
Avec cet éditeur je peux supprimer une unité créée ^^

Cela ne m'étonne pas qu'avec l'éditeur de LSH3-2020, tu as pu éditer normalement (effacer/ajouter/modifier les unités...)
Et effectivement, une mission réalisée avec cet éditeur, peut être relue sur CCoM12

Mais comme constaté également sur ta version CCoM (lors de notre contact de mardi via Discord):
Pourquoi nos éditeurs des autres supermods que LSH, se plantaient-ils ?

Hier, j'ai voulu en connaître la raison (ou du moins voir quel mod provoquait cet inconvénient)
J'ai donc réinstallé complètement CCoM-12 et vérifié à chaque étape le bon fonctionnement de l'éditeur.
Et j'ai constaté que c'est à partir de l'activation du mod "Ahnerbe_WS-GUI" que cela ne fonctionne plus !
Image attachée


LSH3-2020 est également en haute résolution, alors, qu'utilisent-ils de différents dans leur jeu ?
En tout cas, heureusement que cela fonctionne chez eux (car moi, j'aime bien me faire des petites missions à la carte)


--------------------
L'union fait la force - devise nationale belge - Voir les tutos sur ma chaîne Youtube (cliquez ICI )

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : lundi 01 mars 2021 à 05:00