Bienvenue invité ( Connexion | Inscription )

Flash...Flash...Flash
Mille-Sabords survit uniquement grâce aux dons de ses membres, MERCI !!!>


 
Reply to this topicStart new topic
> Problème d'installation?
Séné
posté lundi 25 dcembre 2017 à 13:21
Message #1


Icône de groupe
Typhon

Groupe : Membre d'Honneur
Messages : 16423
Inscrit : 04/04/2009
Lieu : Riverain du Rhin
Membre no 12845



J'y perds mon latin et les cheveux à force de me les tirer!

Tous les modules sont bien activés comme l'indique l'image ci-dessous:

Image attachée



Et pourtant, sur la carte du Caucase, je n'ai pas accès à ces unités en jeu. Au lancement, on voit en effet que mes appareils sont grisés:

Image attachée



Bizarrement, je n'ai pas ce problème avec la carte Nevada!

Image attachée



Où ai-je merdé???


--------------------
Mieux vaut un pilote plein qu'un réservoir vide!
Go to the top of the page
 
+Quote Post
Séné
posté lundi 25 dcembre 2017 à 14:08
Message #2


Icône de groupe
Typhon

Groupe : Membre d'Honneur
Messages : 16423
Inscrit : 04/04/2009
Lieu : Riverain du Rhin
Membre no 12845



SOLUTION:

J'essaye ceci: SHIFT gauche + clic droit souris pour faire apparaitre le menu contextuel suivant:
Image attachée


Cela ouvre une nouvelle fenêtre dans laquelle je tape:
.\dcs_updater install FC3

Image attachée


Et c'est parti:

Image attachée

Et voilà le résultat: ma petite icône colorée est apparue wink.gif

Image attachée


Il me reste à faire la même chose pour les autres modules.
Pour la syntaxe, vous trouverez le nom des unités dans le dossier \mod:

Image attachée

Pour mon warbird, il me faudra donc entrer:
.\dcs_updater install Bf-109K-4


--------------------
Mieux vaut un pilote plein qu'un réservoir vide!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : samedi 04 dcembre 2021 à 08:46