Bienvenue invité ( Connexion | Inscription )

Flash...Flash...Flash
Mille-Sabords survit uniquement grâce aux dons de ses membres, MERCI !!!>

Don Mille-sabords



Zuncha57
Écrit : mardi 31 dcembre 2013 à 12:09


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


77 ans nom d'une pipe, 55 ans nous séparent sweatingbullets.gif

Bienvenue.
  Forum : Bienvenue aux nouveaux ! · Prévisualisation du message : #381374 · Réponses : 7 · Lectures : 499

Zuncha57
Écrit : dimanche 22 dcembre 2013 à 14:34


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


En quelle année joues tu?

Une liste des mods que tu utilises peut être utile aussi.
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #381047 · Réponses : 2 · Lectures : 486

Zuncha57
Écrit : samedi 04 aot 2012 à 13:53


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bon, ce que je vais faire c'est télécharger la part 1 et 2 du mega mod d'haddock et l'installé en solo pour voir si le sonar fonctionne sans soucis.
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #350296 · Réponses : 5 · Lectures : 655

Zuncha57
Écrit : samedi 04 aot 2012 à 13:18


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Merci, le problème n'est maintenant qu'a moitié réglé puisque sur plusieurs contacts détecté à l'hydrophone, il n'y a eu que quelques distance que j'ai pu ping au sonar, les autres restent cependant impossible à ping avec toujours ce message " unable to estimate contact range".

Agaçant!
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #350294 · Réponses : 5 · Lectures : 655

Zuncha57
Écrit : vendredi 03 aot 2012 à 20:03


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bon le premier "problème est réglé" mais alors le second...!


Ce foutu sonar commence vraiment à m'énerver car il m'empêche de jouer dry.gif
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #350256 · Réponses : 5 · Lectures : 655

Zuncha57
Écrit : jeudi 02 aot 2012 à 17:36


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonjour, ça fait depuis ce matin que je buche sur mon sonar à chercher un peu partout sur le net dans l'espoir de trouver une solution... Malheureusement j'ai rien trouvé de bon alors je m'en remet à vous!

Avant tout j'aimerais juste qu'on m'éclaire sur un point de mon sous marin. J'ai aperçu un truc qui se hisse quand je fais immersion et qui se rabaisse quand je fais surface et je ne sais pas du tout ce que c'est.

En immersion:


En surface:


Surement une question con mais bon, je suis curieux question.gif


Ensuite viens le vrai problème avec mon abruti de sonar qui me dit " Sonar: Unable to estimate contact range" quand je veux une estimation de la distance du contact ou alors il me sort une distance de folie comme ici 18100m qui n'est ni plus ni moins qu'une valeur absolument fausse!



J'ai utilisé le patch.exe de TDW pour règler le problème de l'hydrophone mais ça n'a rien changé au sonar, bref je m'en remet à vous car je suis réellement coincé! Entre mon sonarman qui picole je ne sais quoi et l'apparition d'antenne bizarre sur mon sous marin, je deviens cinglé... crying.gif


Au cas où, voici quand même ma liste de mods installée:




  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #350182 · Réponses : 5 · Lectures : 655

Zuncha57
Écrit : samedi 10 mars 2012 à 14:02


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Salut, les problèmes de ralentissements proviennent souvent du fait que l'ordi n'est pas assez puissant pour supporter le jeu, donc baisser la qualité peut être une bonne solution.

Essaye et vois ce que ça donne angel_not.gif
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #340474 · Réponses : 9 · Lectures : 1174

Zuncha57
Écrit : samedi 25 fvrier 2012 à 22:58


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonsoir Pascal, j'ai tout fait comme tu m'as dit, malheureusement le patch sh5.exe n'a pas réglé le problème ou du moins presque :/


Je m'explique; l'hydrophone fonctionne maintenant en me signalant bien le type de navire, sauf que parfois je l'ai alors que je suis sur un gisement qui ne me donne aucun son! Donc soit il y a un contact que je n'entends pas, soit un contact qui n'en est pas un...

Ensuite, quand je suis sur le gisement d'un contact ( que j'entends sweatingbullets.gif ) et que je demande la distance approximative de la cible, l'opérateur me dit qu'il se trouve à X m mais cette distance est fausse et ne cesse de la répéter quand je demande une nouvelle estimation.

Enfin, quand je demande une estimation précise, là, c'est carton ! L'opérateur me donne une valeur souvent doublé à celle estimée...


Bref, je désespère!


PS: c'est bien ce patch dont tu me parlais? http://www.subsim.com/radioroom/showthread.php?t=181433


Help ! angel_not.gif
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #339497 · Réponses : 11 · Lectures : 856

Zuncha57
Écrit : samedi 25 fvrier 2012 à 19:46


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bon, il y a du nouveau, j'ai demandé à l'opérateur d'estimer la distance cette fois ci avec le péri locker sur une cible; ça a marché, oui mais lorsque je lock une autre cible qui se trouve d'au moins 500 m plus loin, il m'indique toujours la même distance.

Je lui demande alors de me donner une distance précise du contact, et là il me refait le " aucune cible sélectionnée" !

En clair, je ne peux avoir une estimation CORRECT ( mad.gif ) qu'une fois et en plus le contact doit être lock au péri?


Je craque! sleep.gif
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #339488 · Réponses : 11 · Lectures : 856

Zuncha57
Écrit : samedi 25 fvrier 2012 à 18:48


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Oui sad.gif


Et j'ai bien peur d'être un des seuls à avoir ce genre de problème étant donné le manque de réponse sur ce topic:

http://www.mille-sabords.com/forum/index.php?showtopic=45019


Saleté de bug!

La liste de mods que j'utilise au cas ou (avec dernièrement le mod sobers hydrophone fix mais rien n'y a fait ):


Image attachée


Je ne sais plus quoi faire.


  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #339481 · Réponses : 11 · Lectures : 856

Zuncha57
Écrit : samedi 25 fvrier 2012 à 12:12


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonjour, je profite de mon petit topic pour savoir comment avoir une estimation de la distance d'un contact à l'hydrophone.

En effet quand je demande à une estimation de la distance par mon opérateur, celui ci me dit qu'il n'y a aucune cible...
De même lorsque j'essaye d'envoyer un ping en cliquant sur le bouton en bas à gauche de l'hydro.

Faut il attendre d'avancer dans la campagne?


Voilà un exemple où j'ai un contact sonore G 314:


Image attachée
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #339414 · Réponses : 11 · Lectures : 856

Zuncha57
Écrit : vendredi 24 fvrier 2012 à 19:57


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonsoir, je profite de ce topic pour savoir si il était possible de voir des sous marin, cette fois-ci, pas ennemi, mais allié ( autre que dans nos ports ) ?


Et si quelqu'un peut apporter une réponse pour le multi crying.gif
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #339355 · Réponses : 6 · Lectures : 950

Zuncha57
Écrit : vendredi 24 fvrier 2012 à 17:21


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bienvenue! laugh.gif
  Forum : Bienvenue aux nouveaux ! · Prévisualisation du message : #339324 · Réponses : 8 · Lectures : 396

Zuncha57
Écrit : vendredi 24 fvrier 2012 à 13:33


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bon, je viens de tester et en effet, ça n'a rien changé pour moi.


Merci. wink.gif
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #339297 · Réponses : 11 · Lectures : 856

Zuncha57
Écrit : vendredi 24 fvrier 2012 à 10:52


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonjour, je voulais savoir, suite à l'installation du mod de transparence de l'eau, si, dans ce genre de cas par exemple, je suis beaucoup plus détectable ou cela ne change rien au gameplay et IA du jeu? rolleyes.gif

Image attachée
  Forum : [SH5] Problème ? Besoin d'aide ? · Prévisualisation du message : #339282 · Réponses : 11 · Lectures : 856

Zuncha57
Écrit : mercredi 22 fvrier 2012 à 21:11


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Citation (pascal4541 @ mercredi 22 février 2012 à 20:51) *
Non pas d'importance. A part contre si tu veux les dialogues en Allemand, installe ce mod après:
German U-Boat Crew Language Pack
http://www.subsim.com/radioroom/showpost.p...mp;postcount=23




Mrci! Allez, je peux partir chasser chris.gif
  Forum : MODS Silent Hunter 5 · Prévisualisation du message : #339165 · Réponses : 6 · Lectures : 1144

Zuncha57
Écrit : mercredi 22 fvrier 2012 à 20:37


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Arf, encore une petite question; dans ton tuto, tu expliques qu'il faut suivre le chemin Dials/german/metric pour ceux qui ont choisit "l'installation du jeu en allemand", cependant je l'ai installé en anglais et j'aimerais les dialogues allemands, est ce que je peux remplacer ce fichier dials /german ou non ?
  Forum : MODS Silent Hunter 5 · Prévisualisation du message : #339160 · Réponses : 6 · Lectures : 1144

Zuncha57
Écrit : mercredi 22 fvrier 2012 à 20:20


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Citation (pascal4541 @ mercredi 22 février 2012 à 20:16) *



Réponse rapide et extrèmement efficace smile.gif


Un grand merci!
  Forum : MODS Silent Hunter 5 · Prévisualisation du message : #339157 · Réponses : 6 · Lectures : 1144

Zuncha57
Écrit : mercredi 22 fvrier 2012 à 20:13


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonsoir, je rencontre un petit soucis avec le mod de TDW qui est Multiple UIs for SH5, je ne sais pas comment le mettre en français? ( menu et texte in game )


Merci de m'aider angel_not.gif
  Forum : MODS Silent Hunter 5 · Prévisualisation du message : #339154 · Réponses : 6 · Lectures : 1144

Zuncha57
Écrit : lundi 20 fvrier 2012 à 20:10


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bienvenue sur MS. smile.gif
  Forum : Bienvenue aux nouveaux ! · Prévisualisation du message : #338935 · Réponses : 4 · Lectures : 421

Zuncha57
Écrit : samedi 18 fvrier 2012 à 17:37


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonjour, j'aimerais participer à cette rencontre, cependant c'est la première sweatingbullets.gif alors j'ai quelques questions;

1) Est ce que la présence de GWX 3.0 gold sur mon jeu limite le multi?

2) Mon micro est mort, est ce donc indispensable d'en avoir un pour communiquer ou peut on "chatter" ?

3) Faut il un bon niveau de jeu?


Désolé d'encombrer le topic sad.gif
  Forum : Rencontres Multijoueurs SH3 · Prévisualisation du message : #338736 · Réponses : 11 · Lectures : 905

Zuncha57
Écrit : lundi 13 fvrier 2012 à 22:38


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Parfait, merci! wink.gif
  Forum : Bienvenue aux nouveaux ! · Prévisualisation du message : #338340 · Réponses : 4 · Lectures : 364

Zuncha57
Écrit : lundi 13 fvrier 2012 à 19:55


Très légère brise
*

Groupe : Membres
Messages : 24
Inscrit : 25/07/2011
Membre no 19679


Bonjour/bonsoir, je me présente, j'ai 20 ans et toujours passionné de bête sous marine. En effet, j'étais inscrit il y a longtemps sur ce site que j'avais totalement laissé aux oubliettes jusqu'à ce que l'envie de retoucher à silent hunter me reprenne.

J'essaye depuis peu de me refamiliariser avec silent hunter III et son mod GWX 3.0 crying.gif

Ha, mais quand même, quelle joie de se retrouver içi et de partager la peur des destroyers!!!! laugh.gif


Voilà, j'espère donc avoir l'occasion de participer à plusieurs parties multi avec vous!


Bonne chasse !!
  Forum : Bienvenue aux nouveaux ! · Prévisualisation du message : #338321 · Réponses : 4 · Lectures : 364


New Posts  Sujet ouvert (nouvelles réponses)
No New Posts  Sujet ouvert (pas de nouvelle réponse)
Hot topic  Sujet chaud (nouvelles réponses)
No new  Sujet chaud (pas de nouvelle réponse)
Poll  Sondage (nouveaux votes)
No new votes  Sondage (pas de nouveau vote)
Closed  Sujet fermé
Moved  Sujet déplacé
 

RSS Version bas débit Nous sommes le : samedi 16 fvrier 2019 à 04:11