Bienvenue invité ( Connexion | Inscription )

Flash...Flash...Flash
Mille-Sabords survit uniquement grâce aux dons de ses membres, MERCI !!!>

Don Mille-sabords


 
Reply to this topicStart new topic
> Pb installation DW, Erreur Fatal : Chargement librairie....
M-S Patrick
posté vendredi 29 mars 2019 à 08:34
Message #1


*
Très légère brise

Groupe : Membres
Messages : 45
Inscrit : 12/03/2005
Lieu : Isère
Membre no 1614



Bonjour a Tous,

Petit retour d'information sur mes problèmes, suite a l'installation de DW : Malgré une installation sans problème, au lancement du jeu tout se passe bien mais lors du chargement d'une partie, le curseur de progression s'arrêt a environ 80% avec un défaut de chargement de la librairie en anglais.......

J'ai solutionné le problème en nettoyant le PC avec CCleaner et Glary Utilities, cela n'a pas suffit.
Désinstallation a nouveau et nettoyage avec Advanced SystemCare ( IObit Uninstaller ) et Toolwiz Care puis a nouveau CCleaner et Glary.

Merci a l’équipe M-S pour sont aide et en espérant que cela aidera mon prochain.

Salutations
MS-Patrick


--------------------
Go to the top of the page
 
+Quote Post
Lazuli
posté vendredi 29 mars 2019 à 09:44
Message #2


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Au passage, merci d'avoir été là hier soir !
Reste à comprendre pour le son ne suit pas toujours...


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
Séné
posté vendredi 29 mars 2019 à 12:19
Message #3


Icône de groupe
Typhon

Groupe : Modérateurs
Messages : 15298
Inscrit : 04/04/2009
Lieu : Riverain du Rhin
Membre no 12845



Je conseille de procéder par étape: installation de DW + patch 1.04 + DLL WIN 8 avant d'ajouter la couche Reinforced Alert.


--------------------
Mieux vaut un pilote plein qu'un réservoir vide!
Go to the top of the page
 
+Quote Post
Lazuli
posté jeudi 05 septembre 2019 à 08:39
Message #4


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Hier même problème que Patrick sur un DW qui tournait bien... "défaut de chargement de la librairie en anglais"

Plus moyen de l'utiliser ! Toujours le même message...

J'ai refais une installation propre sur le disque dur externe (puisqu'il n'y a que par là que ça fonctionne chez moi (?)), mais rien n'y fait.
Le jeu se lance, mais reste sur un écran noir avec un petit sablier pour le pointeur de la sourie, puis retour au bureau. Point final... Mais sans message maintenant.

J'avais eu ce problème là en installant (l'écran noir et le retour bureau) sur le D. Le C ne me permet pas d'installer RA, il l'arrête. J'ai trouvé une solution en l'installent sur un disque externe, et ça a fonctionné très bien. Ben plus maintenant...

En cherchant un peu, une mise à jour d'Intel s'est faite mardi soir.
Est-ce une piste ???

Quoi qu'il en soit, pas de DW pour moi ce soir. crying.gif


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
Solcarlus
posté jeudi 05 septembre 2019 à 19:42
Message #5


Icône de groupe
Fort coup de vent

Groupe : Modérateurs
Messages : 2978
Inscrit : 29/06/2003
Lieu : Lorient/Nantes
Membre no 1185



bon ben on va voir a remettre ca alors!
reviens nous vite !


--------------------
Go to the top of the page
 
+Quote Post
Lazuli
posté jeudi 05 septembre 2019 à 21:30
Message #6


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Ça me saoul ce merdier... Ça fonctionne chez tout le monde, mais pas chez moi...
Je ne sais pas trop quoi faire.


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
Lazuli
posté vendredi 06 septembre 2019 à 11:01
Message #7


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Je me pose une question.

En passant par un DW de Steam, cela ne pourrait-il pas fonctionner ?

Cf la vidéo de Alex.
https://youtu.be/fl-4J85SGJ8

Mais ça n'a peut-être rien à voir avec mon problème ?


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
motrius
posté vendredi 06 septembre 2019 à 11:38
Message #8


Icône de groupe
Fort coup de vent

Groupe : Webmasters
Messages : 2773
Inscrit : 02/02/2009
Lieu : ST CAST LE GUILDO (22)
Membre no 12151



Fais un essai quand même en steam !! wink.gif


--------------------
Go to the top of the page
 
+Quote Post
motrius
posté vendredi 06 septembre 2019 à 11:44
Message #9


Icône de groupe
Fort coup de vent

Groupe : Webmasters
Messages : 2773
Inscrit : 02/02/2009
Lieu : ST CAST LE GUILDO (22)
Membre no 12151



Nettoies tout et installes sur C:
Effectues la méthode d'Alex à la lettre pour voir et lances bien ton jeu avec l'exe et surtout pas par Steam !!


--------------------
Go to the top of the page
 
+Quote Post
Lazuli
posté vendredi 06 septembre 2019 à 13:12
Message #10


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Le problème du C (chez moi) c'est qu'il refuse le RA, il ne l'installe pas par manque de droits...
Le D, lui, me permet d'installer RA, mais ne permet pas d'utiliser la carte graphique Nvidia et donc empêche le fonctionnement de DW.

Seul mon disque externe acceptait une installation du RA et exécutait le jeu sans problème notable, jusqu’à mercredi dernier...

Du coup je doute que ça fonctionne aussi avec un DW de Steam, le problème devrait rester le même non ?

Je me demande si un informaticien "pro" serait capable de me dépanner, mais je ne veux pas payer une blinde pour ça...


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
motrius
posté vendredi 06 septembre 2019 à 20:39
Message #11


Icône de groupe
Fort coup de vent

Groupe : Webmasters
Messages : 2773
Inscrit : 02/02/2009
Lieu : ST CAST LE GUILDO (22)
Membre no 12151



Et une demi blinde çà irait ??? laugh.gif


--------------------
Go to the top of the page
 
+Quote Post
<S639>AMAZ...
posté samedi 07 septembre 2019 à 07:12
Message #12


Icône de groupe
Grand-frais

Groupe : Bienfaiteur
Messages : 1916
Inscrit : 13/08/2015
Lieu : Montpellier (Hérault)
Membre no 26087



Salut La Zuzule,

pour ton installation DW version Steam ou autres (DVD),
en ne garantissant le bon résultat,
Je te conseille de suivre la démarche préconisée par Motrius.
Mais après effacement et netoyage de tous fichiers DW dans tous tes Disques (Ccleaner et autres),

Citation (motrius @ vendredi 06 septembre 2019 à 12:44) *
Nettoies tout et installes sur C:

Avant installation
Il faudrait effacer dans le registre de la base de données tout ce qui ce rapporte à BlackBean software DW etc. ...



Citation (motrius @ vendredi 06 septembre 2019 à 12:44) *
Effectues la méthode d'Alex à la lettre pour voir et lances bien ton jeu avec l'exe et surtout pas par Steam !!


--------------------
On peut braver les lois humaines mais non résister aux lois de la nature.
Vingt mille lieues sous les mers (1869) - Jules Verne
Go to the top of the page
 
+Quote Post
Lazuli
posté samedi 07 septembre 2019 à 09:42
Message #13


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Coucous Amaz'

En fait c'est déjà fait et même à plusieurs reprises avec Dudule et aussi Patrick.

Le seul truc non fait c'est une installation à la Alex. Mais le C m'interdit le RA, donc déjà, ca exclue ce disque...
En fait je pense qu'il faut trouver le moyen d'utiliser Nvidia avec le disque D pour DW.

Avec Patrick, on a déjà essayé de force le truc, mais rien n'y fait...

Ce qui est curieux, c'est que ça fonctionne chez les autres, mais il faut noter que certain ont eu beaucoup de difficultés à l'installer. Mais pas tous.


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
Lazuli
posté lundi 09 septembre 2019 à 11:51
Message #14


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Hé ben... J'ai réussis. Je ne sais pas vraiment comment, mais après une nouvelle installation, c'est passé !
Et en plus sur le D !!! au-revoir le disque dur.

Pfff, j’espère que ça ira maintenant !

Mais je suis bien contant !
smile.gif


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
DSM
posté lundi 09 septembre 2019 à 15:01
Message #15


***********
Ouragan

Groupe : Membres
Messages : 4574
Inscrit : 13/08/2004
Lieu : entre Vosges et Forêt Noire
Membre no 1452



Citation (Lazuli @ lundi 09 septembre 2019 à 11:51) *
Hé ben... J'ai réussis. Je ne sais pas vraiment comment, mais après une nouvelle installation, c'est passé !
Et en plus sur le D !!! au-revoir le disque dur.

Pfff, j’espère que ça ira maintenant !

Mais je suis bien contant !
smile.gif


Fait une "image " des disques, on ne sait jamais.
Go to the top of the page
 
+Quote Post
Lazuli
posté lundi 09 septembre 2019 à 18:45
Message #16


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Oùla ! C'est incompréhensible pour moi ça. Enfin non, j'ai compris et je sais ce que c'est mais je ne sais pas faire !!!


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
DSM
posté lundi 09 septembre 2019 à 19:24
Message #17


***********
Ouragan

Groupe : Membres
Messages : 4574
Inscrit : 13/08/2004
Lieu : entre Vosges et Forêt Noire
Membre no 1452



Citation (Lazuli @ lundi 09 septembre 2019 à 18:45) *
Oùla ! C'est incompréhensible pour moi ça. Enfin non, j'ai compris et je sais ce que c'est mais je ne sais pas faire !!!

Tout il est expliqué là. sleep.gif
https://www.pcastuces.com/pratique/windows/...ows10/page1.htm

Comme moi j'ai compris, alors toi aussi tu comprendra wink.gif
Go to the top of the page
 
+Quote Post
Lazuli
posté lundi 09 septembre 2019 à 19:36
Message #18


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1857
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Ah bien ! Merci smile.gif


--------------------

Lazuli
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : vendredi 20 septembre 2019 à 17:09