Bienvenue invité ( Connexion | Inscription )

Flash...Flash...Flash
Mille-Sabords survit uniquement grâce aux dons de ses membres, MERCI !!!>

Don Mille-sabords


 
Reply to this topicStart new topic
> Editeur de mission en français
motrius
posté vendredi 19 janvier 2018 à 18:31
Message #1


Icône de groupe
Fort coup de vent

Groupe : Webmasters
Messages : 2760
Inscrit : 02/02/2009
Lieu : ST CAST LE GUILDO (22)
Membre no 12151



L'éditeur de mission SH3 en version française, est disponible à nouveau dans la section téléchargement.
Bon jeu à tous.
Motrius wink.gif


--------------------
Go to the top of the page
 
+Quote Post
Lazuli
posté vendredi 19 janvier 2018 à 19:23
Message #2


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1769
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



Ah bien !
Il est indifféremment utilisable suivant les Mods ?


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
ybar
posté samedi 10 aot 2019 à 17:00
Message #3


Icône de groupe
Sémaphore 2018

Groupe : Sémaphore
Messages : 2099
Inscrit : 07/04/2007
Lieu : Republique du Maitrank
Membre no 6490



ATTENTION

Il est impossible de se servir de l'éditeur (FR ou UK) dans la version windows 10 (même si on choisi la compatibilité Win7)
La carte ne s'affiche que sur une moitié horizontale !!!!!

Vous devez reprendre votre ancien PC sous Windows 7 pour que cela fonctionne ( on voit alors la carte en entier)
C'est la seule solution que j'adopte pour réaliser mes tutos vidéos.
WAC est installé sur le vieux PC (mais sans pouvoir y jouer) pour placer les nouveaux navires qui sont dans WAC...

Mais c'est casse-bonbon, car je dois rapatrier mes misions sur le nouveau PC-Win10 qui est le seul à faire tourner WAC 5 crying.gif

Ce message a été modifié par ybar - samedi 10 aot 2019 à 17:10.


--------------------
- L'union fait la force - devise nationale belge - Voir les tutos sur ma chaîne Youtube (cliquez ICI )


Go to the top of the page
 
+Quote Post
Lazuli
posté dimanche 11 aot 2019 à 11:58
Message #4


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1769
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



C'est étrange comme truc... Mais effectivement très embêtant !
C'est une incompatibilité de WAC tu pense ?


--------------------

Lazuli
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : lundi 19 aot 2019 à 11:31