Bienvenue invité ( Connexion | Inscription )

Flash...Flash...Flash
Mille-Sabords survit uniquement grâce aux dons de ses membres, MERCI !!!>

Don Mille-sabords


 
Reply to this topicStart new topic
> SH3-WAC Navire Popcorn
ybar
posté samedi 02 dcembre 2017 à 10:48
Message #1


Icône de groupe
Sémaphore 2018

Groupe : Sémaphore
Messages : 2108
Inscrit : 07/04/2007
Lieu : Republique du Maitrank
Membre no 6490



Hier, je testais le magnifique mod " WAC5.0 Harbour_Winter" dans le port de Kiel en décembre 1941 (avec une mer très agitée pour le fun)
J'avais pris le cap Sud pour retourner près des docks, lorsque j'ai vu qu'un navire avait pris feu et était en train de couler.
Après avoir fait le tour des docks, j'avais repris le cap au nord pour revenir à ma place de départ.

A ce moment, quelle fût ma surprise de voir "sauter en l'air" le navire coulé ! laugh.gif
Je tiens à partager avec vous ce moment super rigolo (les vétérans de SH comprendront facilement l'origine de ce bug)
https://youtu.be/CMW5uv-Bsko

Si vous voulez "tenter" reproduire ce phénomène sur votre PC : je vous laisse la mission en fichier joint.
("tenter", car c'est WAC qui place aléatoirement dans les ports, les navires et les attaques aériennes)

Ce message a été modifié par ybar - samedi 02 dcembre 2017 à 11:22.
Fichier(s) joint(s)
Fichier joint  Uboot_at_Kiel.7z ( 1.03 Ko ) Nombre de téléchargements : 0
 


--------------------
- L'union fait la force - devise nationale belge - Voir les tutos sur ma chaîne Youtube (cliquez ICI )


Go to the top of the page
 
+Quote Post
Lazuli
posté samedi 02 dcembre 2017 à 12:03
Message #2


Icône de groupe
Grand-frais

Groupe : Modérateurs
Messages : 1859
Inscrit : 14/11/2011
Lieu : La Rochelle
Membre no 20424



C'est effectivement un bug ancien de SH3 moddé smile.gif

Une mer agitée pour le fun hein ? Non mais tu n'a jamais eu le mal de mer ????
smile.gif


--------------------

Lazuli
Go to the top of the page
 
+Quote Post
ericlea
posté samedi 02 dcembre 2017 à 15:57
Message #3


********
Coup de vent

Groupe : Membres
Messages : 2035
Inscrit : 30/12/2013
Lieu : Alsace
Membre no 24184



Je ne connaissais pas ce petit bug lol

Excellent ! :-)


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : samedi 21 septembre 2019 à 20:19