Bienvenue invité ( Connexion | Inscription )

Flash...Flash...Flash
Mille-Sabords survit uniquement grâce aux dons de ses membres, MERCI !!!>


 
Reply to this topicStart new topic
> problèmes d'istall, compatibilté entre nouvel ordi et sh2?
bielivolk
posté samedi 10 septembre 2005 à 14:36
Message #1


***
Petite brise

Groupe : Membres
Messages : 143
Inscrit : 05/11/2004
Lieu : belfort
Membre no 1483



salut à tous,
j'aimerai bien venir reparcourir les fonds marins avec vous mais voilà plusieurs semaines que je galère avec mon nouvel ordi.
maintenant j'arrive à peu près à avoir une connexion internet correcte, mais j'arrive toujours pas à installer correctement sh2 sur cet ordi.
voici les symptômes :
je fais l'installation de sh 2 puis du patch 1.1
je lance le jeu et il démarre,
mais sur la page de menu, il manque des mots et des lettres, elle apparaisent plus ou moins par intermittence.
il est donc difficile de choisir une option, bien qu'en cliquant au hasard (comme je connait bien les emplacements) et bien ça fonctionne.
Mais ensuite quand j'arrive à lancer une mission : sur le tableau de bord du soum il manque les aiguilles ou certains éléments clignotent etc...
je pense que c'est un problème de carte graphique ? est ce que je me trompe?
ma confi :
sony vaio vgn fs 215S avec une carte Nvidia ge force Go 6200 avec turbocache
j'ai mis la carte à jour très récemment, je pensais que cela allait résoudre le problème : mais rien à faire c'est toujours pareil.
si quelqu'un à une petite idée, je le remercie d'avance.
a bientot j'espère dans les mers froides et sombres, cimetières de DD.


--------------------
Bielivolk [email=bielivolk :arobase: laposte.net]bielivolk :arobase: laposte.net[/email]
Citation
mobilis in mobile



J'irai voir tôt ou tard si les sirènes existent,
sur le dos des baleines je suivrai leur piste,
car nul ne résiste à leur chant d'amour...(ALT)
Go to the top of the page
 
+Quote Post
Invité_thetyran_*
posté samedi 10 septembre 2005 à 17:18
Message #2





Invités






as tu essayé de te mettre en 800*600 dans le jeu, peut etre que ton portable supporte mal le 600*480 en 16 bits.
Go to the top of the page
 
+Quote Post
offshore
posté samedi 10 septembre 2005 à 19:33
Message #3


****
Jolie brise

Groupe : Membres
Messages : 308
Inscrit : 15/04/2004
Lieu : 06 Côte d'Azur
Membre no 1406



c'est typiquement le bug carte graphique nvidia ...avec le pilot 77.77 ca ne devrait plus le faire (voir post de crabe à ce sujet ...


--------------------
Go to the top of the page
 
+Quote Post
bielivolk
posté dimanche 11 septembre 2005 à 15:37
Message #4


***
Petite brise

Groupe : Membres
Messages : 143
Inscrit : 05/11/2004
Lieu : belfort
Membre no 1483



le problème c'est qu'apparement le prog d'install nvidia ne veut pas installer le 77 77 sur ma carte
car il me dit "qu'aucun materiel n'est détécté sur mon ordinateur qui nécessite cette installe"
par ailleurs j'ai mis à jour le pilote de la carte par update de vaio et rien n'y fait
voilà
y a t il une solution ?
merci


--------------------
Bielivolk [email=bielivolk :arobase: laposte.net]bielivolk :arobase: laposte.net[/email]
Citation
mobilis in mobile



J'irai voir tôt ou tard si les sirènes existent,
sur le dos des baleines je suivrai leur piste,
car nul ne résiste à leur chant d'amour...(ALT)
Go to the top of the page
 
+Quote Post
bielivolk
posté dimanche 11 septembre 2005 à 15:45
Message #5


***
Petite brise

Groupe : Membres
Messages : 143
Inscrit : 05/11/2004
Lieu : belfort
Membre no 1483



j'ai aussi essayé de changer la configuration en 8OOx600
ça change rien
sniff crying.gif


--------------------
Bielivolk [email=bielivolk :arobase: laposte.net]bielivolk :arobase: laposte.net[/email]
Citation
mobilis in mobile



J'irai voir tôt ou tard si les sirènes existent,
sur le dos des baleines je suivrai leur piste,
car nul ne résiste à leur chant d'amour...(ALT)
Go to the top of the page
 
+Quote Post
Invité_thetyran_*
posté dimanche 11 septembre 2005 à 15:59
Message #6





Invités






essaye ce lien pour le driver
http://downloads.guru3d.com/download.php?det=1168

ce liens viens d'un forum ou un joueur semble avoir des soucis avec son vaio et les driver nvidia
http://www.sosordi.net/Depannage/Question.78118.html

on sait jamais !!! dry.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : dimanche 05 dcembre 2021 à 06:04