Aide - Recherche - Membres - Calendrier
Version complète : problème d'affichage avec Destroyer command
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Silent Hunter II & Destroyer Command > [SH2] Problèmes ? Besoin d'aide ?
Kaleunt
Bonjour à tous,

Sous-marinier acharné chris.gif depuis les heures glorieuses de Wolfpack, j'ai récemment acheté Destroyer Command histoire de passer de l'autre côté de la surface.

Le jeu fonctionne parfaitement mais j'ai un gros problème d'affichage.

Symptômes:

Textes clignotants
Carré uniforme autour de la lune et des départs de coup
Navires et terre invisibles (je ne vois que la fumée des cheminée et le sillage)

La configuration de mon pc est la suivante:

win xp service pack2
geforce fx 5200 (pilote 71.89)

J'ai déjà essayé les différents patches disponibles sur le net,
D’installer un autre pilote : forceware 84.21 (en faisant cela, je n'ai pu modifier la résolution de l'affichage qui était de 600x800 avec 4 couleurs ou quelque chose du genre)

Est-ce que le jeu fonctionne sous win xp?
Est-ce un problème graphique?
Est-ce que quelqu'un pourrais m'aider?

Merci.
thetyran
Citation (Kaleunt @ dimanche 06 août 2006 à 20:52) *
Bonjour à tous,

Sous-marinier acharné chris.gif depuis les heures glorieuses de Wolfpack, j'ai récemment acheté Destroyer Command histoire de passer de l'autre côté de la surface.

Le jeu fonctionne parfaitement mais j'ai un gros problème d'affichage.

Symptômes:

Textes clignotants
Carré uniforme autour de la lune et des départs de coup
Navires et terre invisibles (je ne vois que la fumée des cheminée et le sillage)

La configuration de mon pc est la suivante:

win xp service pack2
geforce fx 5200 (pilote 71.89)

J'ai déjà essayé les différents patches disponibles sur le net,
D’installer un autre pilote : forceware 84.21 (en faisant cela, je n'ai pu modifier la résolution de l'affichage qui était de 600x800 avec 4 couleurs ou quelque chose du genre)

Est-ce que le jeu fonctionne sous win xp?
Est-ce un problème graphique?
Est-ce que quelqu'un pourrais m'aider?

Merci.


salut,
le jeu fonctione sur xp, as tu essayer la resolution 1024*764 ?
as tu installer le patch 1.1 et le pm103 (section telechargement de mille-sabords)?
c'est un pc de bureau ou un porable ?
je sais qu'il y avait des soucis avec certain driver geforce, peu etre un des joueur de dd qui utilise une geforce poura te donner sa version de driver.
Kaleunt
salut,
le jeu fonctione sur xp. ça me rassure à ce niveau là parce que ce n'est pas ce que j'ai entendu
, as tu essayer la resolution 1024*764 ? 1024*768
as tu installer le patch 1.1 et le pm103 (section telechargement de mille-sabords)? oui
c'est un pc de bureau ou un porable ? bureau
je sais qu'il y avait des soucis avec certain driver geforce, peu etre un des joueur de dd qui utilise une geforce poura te donner sa version de driver.
[/quote]
M-S_Mobidick
J'ai une GeForce 6600 GT et j'ai les mêmes problèmes que toi ( Navires invisibles à plus de 300m) avec DC.

J'ai tout essayé et je me contente de cette invisibilité, par-contre pour ne plus avoir des bugs au niveau des texts, etc... j'utilise le pilote graphique qui va le mieux pour ma machine, ...le Nvidia 78.05. cool.gif
cool_angevelu
le jeu DC fonctionne très bien sur Win XP malgré le message d'erreur lors de l'introduction de l'installation.
Et je n'ai aucun bug graphique, en mode 1024 / 768

ma config;
Win Xp pro (SP 2)
AMD XP 2800
Geforce 6800 le AGP ; pilote 78.01
1 go RAM DDR 400
Crabe tambour
En son temps le driver 56.77 avait sauvé, pas à 100% malheureusement, nombre de possesseurs de 6600gt (dont je faisais d'ailleurs partie) victimes de bugs similaires. L'ennui est qu'il est assez ancien... Ta carte ne dispose pas d'un turboo cache ou d'un truc du genre? sinon je t'invite à lire ce post
Peut-être pourrais-tu essayer avec le dernier en date : 91.31
Perso, j'ai encore le 84.25 et pas de bug à signaler.
M-S patriarche
Voici ma config pour silent hunter
CPU :2,5
RAM : 1G
Carte graphique : GE Force FX 5500 pilote 84.21 par contre jai vu dans un poste un membre avec un pilote agé pilote 78.01 peut etre que votre probleme viens de la
Kaleunt
j'ai installé le drive 91.31.

problèmes résolus sauf l'affichage des navires.

je n'avais de probs avec sh2.

j'espère trouver une solution et asssurer un des ces 4 une escorte en votre compagnie boys

merci pour vos conseils en tout cas
Kaleunt
ça marche!

ai désinstallé mes drivers et loadé le 56.77.

ça marche sans problème.

Thanks
Crabe tambour
pas de quoi smile.gif j'espère que tu n'as pas de jeu récent non pris en charge par ce driver... tu nous rejoint quand en multi?
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2021 Invision Power Services, Inc.