Aide - Recherche - Membres - Calendrier
Version complète : probleme sur sh2 multi
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Silent Hunter II & Destroyer Command > [SH2] Problèmes ? Besoin d'aide ?
Largo
J'ai un souci pour faire fonctionner sh2 en multi. mad.gif
lors de ma première connection,on m'a dit que c'était mon pare-feu qui posait problème (désactivation réalisé)
puis que c'était mon router ( ouverture du port fait)
maintenant cela ne marche toujours pas ( je lance stat pilot 14,je lance ensuite SH2.je choisis un sénario, un vessel et puis il charge ........et ne s'arrête pas.....

quelqu'un peut-il m'aider ?

je propose de le faire sur TS mais pas avant une partie évidemment. wink.gif


PS:milles escuses et désolé d'avoir retarder la partie de mardi soir crying.gif crying.gif crying.gif crying.gif
Crabe tambour
- oui le parefeu "logiciel" pose un problème mais seulement s'il n'est pas configuré pour laisser "sortir" le jeu
- oui le routeur pose lui aussi un souci surtout si le port 3000 n'est pas ouvert
- oui l'option parefeu "matériel" du routeur peut poser un problème pour les même raisons que le parefeu "logiciel"

Une chose est sûre : l'absence de connection n'empèche pas de lancer une partie multijoueurs. Ce nouveau problème tient donc à autre chose.

As-tu essayé de lancer une mission solo pour voir si le jeu fonctionne? As-tu bien installé le patch 1.1 puis le PM1.03? As-tu essayé ensuite de lancer le jeu en multi? Rien que là tu saurais si le jeu fonctionne...

Peut-être as-tu eu des soucis à l'installation, que ça ait planté par exemple. Auquel cas un seul remède : désinstallation totale du jeu, nettoyage avec un utilitaire genre regcleaner pour effacer toute trace du jeu et enfin recommencer à zéro l'installation.
Largo
Citation (Crabe tambour @ jeudi 21 septembre 2006 à 22:15) *
- oui le parefeu "logiciel" pose un problème mais seulement s'il n'est pas configuré pour laisser "sortir" le jeu
- oui le routeur pose lui aussi un souci surtout si le port 3000 n'est pas ouvert
- oui l'option parefeu "matériel" du routeur peut poser un problème pour les même raisons que le parefeu "logiciel"

Une chose est sûre : l'absence de connection n'empèche pas de lancer une partie multijoueurs. Ce nouveau problème tient donc à autre chose.

As-tu essayé de lancer une mission solo pour voir si le jeu fonctionne? As-tu bien installé le patch 1.1 puis le PM1.03? As-tu essayé ensuite de lancer le jeu en multi? Rien que là tu saurais si le jeu fonctionne...

Peut-être as-tu eu des soucis à l'installation, que ça ait planté par exemple. Auquel cas un seul remède : désinstallation totale du jeu, nettoyage avec un utilitaire genre regcleaner pour effacer toute trace du jeu et enfin recommencer à zéro l'installation.


je pense coté pare feu et router,c'est réglé. cool.gif
le programme marche en solo (version1.1 et PM 1.03 sont visible dans le lancement de SH2) cool.gif
c'est le programme sim.exe qui se plante en multi (probablement qu'il ne trouve pas un fichier....) dry.gif

pour résoudre mon problème,j'aimerais savoir le positionnement des fichiers dans les dir shell et sim.
une copie d'écran (d'un installation sh2 multi ) m'aiderait bien sleep.gif - je n'ai pas touvé cela dans le forum -

pour l'installation, j'ai utilisé le SH2Patch1.1.exe et pm103install_sh2_eng.exe (récupéré dans la section téléchargement) + carte.exe,STAT_OSL_06_07 ( juillet06sh2)+STAT Pilot 14
Stat pilot est installé dans dir program files

voilà,à partir d'ici,c'est le brouillard blink.gif qui m'empêche de larguer les amarres

carte.exe doit-être installer dans sim\scenarios ou dans sim\scenario\multiplayer ?
juillet06sh2.exe s'installe tout seul dans le bon directory?
les fichiers shell1.exe,shell.dat,shell.exe et SH2.exe à quoi servent-ils? d'ou viennent-ils?
quels sont les fichiers (cartes) que l'on efface avant d'installer carte.exe?

regcleaner :inconnu au bataillon.

merci d'avance pour toutes les informations que je recevrai wink.gif
Gargantua
Vu mon niveau informatique wacko.gif , je risque de m'avancer en eau trouble, mais il semblerait que tu n'aies pas les bonnes cartes. Les cartes du mois de septembre sont sur le site du Tyran dans "en cours".

Vince
cool_angevelu
Citation (Largo @ vendredi 22 septembre 2006 à 04:57) *
pour l'installation, j'ai utilisé le SH2Patch1.1.exe et pm103install_sh2_eng.exe (récupéré dans la section téléchargement)

OK

Citation (Largo @ vendredi 22 septembre 2006 à 04:57) *
+ carte.exe,STAT_OSL_06_07 ( juillet06sh2)+STAT Pilot 14
Stat pilot est installé dans dir program files

En principe il faut instaler le STAT avant les cartes !
carte 06-07 !! faux !! on est en septembre !!
A defaut utilise le patch SHIImod-STAT.exe ici dans ce post les cartes à jour pour septembre y sont ainsi que l'exe STAT pilot modifié, ce patch est valable pour les MOD , mais aussi pour la version originale



Citation (Largo @ vendredi 22 septembre 2006 à 04:57) *
voilà,à partir d'ici,c'est le brouillard blink.gif qui m'empêche de larguer les amarres

carte.exe doit-être installer dans sim\scenarios ou dans sim\scenario\multiplayer ?
juillet06sh2.exe s'installe tout seul dans le bon directory?
les fichiers shell1.exe,shell.dat,shell.exe et SH2.exe à quoi servent-ils? d'ou viennent-ils?
quels sont les fichiers (cartes) que l'on efface avant d'installer carte.exe?


les cartes multi sont evidement à installer dans Sim/Scenarios/Multiplayer.
je te conseille avant d'apliquer le patch SHIImod-STAT .exe, d'effacer toutes les cartes qui sont deja dans le fichier multiplayer, SHIImod-STAT est un fichier auto extractible, suffit juste de lui indiquer le chemin
C:\programes files\SSI\Silent Hunter II.
Apparement ton probleme viens que tu n'avait ni le bon exe STAT , ni les bonnes cartes pour septembre !!
je te rappelle que si tu veut, tu peut aussi jouer avec les SHII-mod, voir le lien du post indiquer plus haut biggrin.gif
A bientot en multi et bon FUN tongue.gif tongue.gif
Largo
Citation (Gargantua @ vendredi 22 septembre 2006 à 14:21) *
Vu mon niveau informatique wacko.gif , je risque de m'avancer en eau trouble, mais il semblerait que tu n'aies pas les bonnes cartes. Les cartes du mois de septembre sont sur le site du Tyran dans "en cours".

Vince


ok gargantua pour tes informations. wink.gif
Peux-tu me dire la raison du changement des cartes chaque mois ?(pour info) : huh.gif
Crabe tambour
tout simplement parce que les cartes peuvent changer d'un mois à l'autre smile.gif
cool_angevelu
Largo rendez vous de suite sur team speak !
Largo
Citation (cool_angevelu @ vendredi 22 septembre 2006 à 14:30) *
Citation (Largo @ vendredi 22 septembre 2006 à 04:57) *


pour l'installation, j'ai utilisé le SH2Patch1.1.exe et pm103install_sh2_eng.exe (récupéré dans la section téléchargement)

OK

Citation (Largo @ vendredi 22 septembre 2006 à 04:57) *
+ carte.exe,STAT_OSL_06_07 ( juillet06sh2)+STAT Pilot 14
Stat pilot est installé dans dir program files

En principe il faut instaler le STAT avant les cartes !
carte 06-07 !! faux !! on est en septembre !!
A defaut utilise le patch SHIImod-STAT.exe ici dans ce post les cartes à jour pour septembre y sont ainsi que l'exe STAT pilot modifié, ce patch est valable pour les MOD , mais aussi pour la version originale



Citation (Largo @ vendredi 22 septembre 2006 à 04:57) *
voilà,à partir d'ici,c'est le brouillard blink.gif qui m'empêche de larguer les amarres

carte.exe doit-être installer dans sim\scenarios ou dans sim\scenario\multiplayer ?
juillet06sh2.exe s'installe tout seul dans le bon directory?
les fichiers shell1.exe,shell.dat,shell.exe et SH2.exe à quoi servent-ils? d'ou viennent-ils?
quels sont les fichiers (cartes) que l'on efface avant d'installer carte.exe?


les cartes multi sont evidement à installer dans Sim/Scenarios/Multiplayer.
je te conseille avant d'apliquer le patch SHIImod-STAT .exe, d'effacer toutes les cartes qui sont deja dans le fichier multiplayer, SHIImod-STAT est un fichier auto extractible, suffit juste de lui indiquer le chemin
C:\programes files\SSI\Silent Hunter II.
Apparement ton probleme viens que tu n'avait ni le bon exe STAT , ni les bonnes cartes pour septembre !!
je te rappelle que si tu veut, tu peut aussi jouer avec les SHII-mod, voir le lien du post indiquer plus haut biggrin.gif
A bientot en multi et bon FUN tongue.gif tongue.gif




je te rejoinds dans tes propos (je soupçonnais ce genre de problème) mais avant d'esayer,je regarde ton fichier shIImod-stat,il ya 2 dir (sim et text) mais où est ton fichier exe stat??? wacko.gif
cool_angevelu
Citation (Largo @ vendredi 22 septembre 2006 à 21:52) *
je te rejoinds dans tes propos (je soupçonnais ce genre de problème) mais avant d'esayer,je regarde ton fichier shIImod-stat,il ya 2 dir (sim et text) mais où est ton fichier exe stat??? wacko.gif


Il y a pas d'exe, c'est un fichier auto extractible c'est à dire q'une fois la destination fournie, les fichiers iront ce ranger là ou il faut, mais le fichier s'appelle SHIImod-STAT.exe.
Suffit juste de lui indiquer ; c:\programe files\SSI\Silent Hunter II
Il faut un decompresseur de fichier , je te suggère 7Zip, dans la setcion telechargement de SH 3, dans outils

Relis bien ce post car des precisions on étées apportées.
Largo
Citation (cool_angevelu @ samedi 23 septembre 2006 à 05:18) *
Citation (Largo @ vendredi 22 septembre 2006 à 21:52) *


je te rejoinds dans tes propos (je soupçonnais ce genre de problème) mais avant d'esayer,je regarde ton fichier shIImod-stat,il ya 2 dir (sim et text) mais où est ton fichier exe stat??? wacko.gif


Il y a pas d'exe, c'est un fichier auto extractible c'est à dire q'une fois la destination fournie, les fichiers iront ce ranger là ou il faut, mais le fichier s'appelle SHIImod-STAT.exe.
Suffit juste de lui indiquer ; c:\programe files\SSI\Silent Hunter II
Il faut un decompresseur de fichier , je te suggère 7Zip, dans la setcion telechargement de SH 3, dans outils

Relis bien ce post car des precisions on étées apportées.



Ok autant pour moi sleep.gif je viens d'essayer une partie en multi (host) et cela marche. il me reste à tester que tout va bien en multi (join)

ce que j'ai fait pour ne plus avoir les problèmes que j'ai eu (à partir d'une installation clean)

- installer SH2 (version de base)
- installation du path 'sh2patch1.1.exe' récupéré dans la section téléchargement de MS
-installation du path ' pm103install_sh2_eng.exe' récupéré dans la section téléchargement de MS
- (suite à tes explications) installation du 'highrescomb_11sp1.exe' - qui nous permet une amélioration graphique de SH2- récupéré dans la section téléchargement de MS
-installation de stat_pilot_14 récupéré sous la forme du fichier 'depo_stat_pilot_14.zip' (=> à décompresser puis lancer le setup)
- remplacement du fichier 'stat_pilot_14.exe' par celui récupéré sur le site de Thetyran
- installation des cartes du mois en cours ( ici c'est le mois de septembre) avec ton fichier 'SHIImod-stat.exe'

fin de l'installation sweatingbullets.gif

on lance 'stat_pilot_14.exe' ,on selectionne OSL ( abréviation de quoi?),on fait 'find' et on indique le chemin du fichier 'sh2.exe',on introduit ID number ( j'aimerais avoir plus d'informations sur cet ID number ),on choisi le nombre de participant (de la partie)
on lance sh2 (on choisit silent hunter pour être en soum )
on lance une partie multi (host ou join)

pour la suite,je dois encore découvrir rolleyes.gif

je n'ai pas installé le mod 'moSSH-II' car je voulais faire une installation simple et uniquement en multi sans mod (un choix de ma part car le but,c'était de tester les parties multi et pas les mod) sleep.gif

Pour la config en multi, que faut-il choisir ? ( Son,graphics,realisme) huh.gif

lors d'une partie multi,si je n'appuie pas sur la touche configurée dans TS,je n'émets pas? (sauf si ton PC est planté !)

désolé de toutes ses questions,mais je suis novice dans le multi SH2 et mes connaissances en informatique sont très élémentaires wacko.gif

enfin,je pense avoir quitter le port sweatingbullets.gif
offshore
Apres avoir decouvert le "mod_Ange" sur sh2 et joue avec (trop bien ) , me voila de nouveau operationnel avec le Dc_mod !

teste et accepte par ma becane ca marche nickel !

Largo si tu veux traine un peu ce soir sur teamspeak , je passerais sans doute pour faire des essais avec toi si tu veux, je vais essayer de mettre un RdV

Offshore pret à en decoudre en DD et/ou Soum smile.gif
Largo
Citation (offshore @ samedi 23 septembre 2006 à 11:52) *
Apres avoir decouvert le "mod_Ange" sur sh2 et joue avec (trop bien ) , me voila de nouveau operationnel avec le Dc_mod !

teste et accepte par ma becane ca marche nickel !

Largo si tu veux traine un peu ce soir sur teamspeak , je passerais sans doute pour faire des essais avec toi si tu veux, je vais essayer de mettre un RdV

Offshore pret à en decoudre en DD et/ou Soum smile.gif


ok offshore smile.gif mais fais moi parvenir l'heure du rdz qui t'arrange pour voir si c'est possible de mon coté ( si rdz, je t'attendrai au bar!) tongue.gif happy.gif icon_boire.gif
offshore
vers 21h00 comme d'hab !
Largo
Citation (offshore @ samedi 23 septembre 2006 à 20:41) *
vers 21h00 comme d'hab !


Suite aux essais infructueux de hier soir ,j'ai restauré mon système datant de la semaine passée.
J'ai réinstallé suivant la procèdure ci-dessous:


installer SH2 (version de base)
- installation du path 'sh2patch1.1.exe' récupéré dans la section téléchargement de MS
-installation du path ' pm103install_sh2_eng.exe' récupéré dans la section téléchargement de MS
-installation de stat_pilot_14 récupéré sous la forme du fichier 'depo_stat_pilot_14.zip' (=> à décompresser puis lancer le setup)
- remplacement du fichier 'stat_pilot_14.exe' par celui récupéré sur le site de Thetyran
- installation des cartes du mois de juillet ( fichier 'juillet06SH2.exe')récupéré sur le site de Thetyran)
- effacement des fichiers se trouvant dans sim\sénario\multiplayer
- et réinstallation des cartes du mois de septembre récupéré sur le site de Thetyran(du mois en cours)

fin de l'installation sad.gif

j'ai testé en mode solo => ok (j'arrive à jouer)
en multi (host) => ok ( j'arrive à jouer)
en multi (join) => pas tester

ceci reste un suivi de l'installation dry.gif et je le validerai dès que j'aurais pu faire ma première partie multi (a tester une prochaine fois)

Je profite de l'occasion à remercier tous ceux qui hier ont encore perdu de leur temps pour résoudre mon soucis et qui m'ont encouragé ( Patriarche,Angevelu,OFFshore....et bien d'autres... ils se reconnaitront!!!!) cool.gif
2 DD et un soum coulé ..... cyclo est un killer de DD apparemment.....

PS:je joins les copies de l'installation de sh2 (actuelle) ainsi que les fichiers d'erreur janus que j'ai eu hier.
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2021 Invision Power Services, Inc.