Aide - Recherche - Membres - Calendrier
Version complète : Installation sous Linux
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Danger from the Deep > Problème, besoin d'aide
fire24
étant interessé par ce logiciel tournant sous linux j'ai voulu l'installer sur ma version Ubuntu 7.04 récement installé, et j'ai eu ce message au moment de l'ouverture:
Cliquez pour voir le fichier-joint
comment l'installer ? crying.gif
thetyran
je te conseille d'aller sur leur forum pour avoir une reponce à ta question wink.gif

Ps:il me semble que tu as telecharger les fichier binaires(source), cela implique que tu les compiles pour le transformer en un executable specifique a ta machine.
Polar_Bear
Bonjour,

Citation (thetyran @ mardi 24 juillet 2007 à 16:29) *
je te conseille d'aller sur leur forum pour avoir une reponce à ta question wink.gif


Pas utile... "ils" sont partout tongue.gif

Citation (thetyran @ mardi 24 juillet 2007 à 16:29) *
Ps:il me semble que tu as telecharger les fichier binaires(source), cela implique que tu les compiles pour le transformer en un executable specifique a ta machine.


Euuh... un binaire c'est un exécutable. Et un source (texte en fait) ne l'est pas. Seul le code source doit être compilé, le binaire, par définition, l'est déjà wink.gif


Citation (fire24 @ mardi 24 juillet 2007 à 15:20) *
comment l'installer ? crying.gif


As-tu vérifié que ton fichier est bien exécutable ? cf. les droits. Si ce n'est pas le cas, alors un petit coup de "chmod" fera l'affaire, genre :

Code
chmod a+x dangerdeep-0.3.0-linux-installer.bin


Tiens-nous au courant smile.gif
fire24
euh ohmy.gif personne ne peut expliquer plus simplement ???
Nikoo
Je n'ai pas essayé sur ma Kubuntu Feisty, mais apparemment il y a aussi un paquet pour Debian qui s'installera facilement sous ta Ubuntu.

Regarde à la page Download.
wink.gif


Leur binaire semble tout de même avoir un pb, parce que : en changeant les droits et en le rendant exécutable, le truc se lance, il te propose de choisir la langue (pas de jeux de mots SVP tongue.gif ), puis il
quitte en indiquant qu'il faut être root.

Donc je tente par un terminal avec

sudo sh dangerdeep-0.3.0-linux-installer.bin

et là, il me met : dangerdeep-0.3.0-linux-installer.bin: 1: Syntax error: "(" unexpected

Et en tentant de cliquer sur le fichier via un konqueror lancé avec un sudo, ça ne marche pas non plus....

dry.gif

Pauvre fire, j'espère que l'archive debian marche au moins... sad.gif

EDIT : un Install package sous ma Kubuntu me dit qu'il y a des pb de dépendances :
Dépaquetage de dangerdeep (à partir de .../dangerdeep_0.3.0.1_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de dangerdeep :
dangerdeep dépend de libsdl-mixer1.2 ; cependant :
Le paquet libsdl-mixer1.2 n'est pas installé.
dangerdeep dépend de libsdl-net1.2 ; cependant :
Le paquet libsdl-net1.2 n'est pas installé.
dpkg : erreur de traitement de dangerdeep (--install) :
problèmes de dépendances - laissé non configuré


Donc c'est pas fameux fameux tout ça, et j'ai la flemme d'installer ces dépendances.

Donc mieux vaut regarder un peu du côté de leur forum.

rolleyes.gif
fire24
hé ba ! C'est pas gagné ça ^^ smile.gif
Nikoo
Citation (fire24 @ mardi 24 juillet 2007 à 20:02) *
hé ba ! C'est pas gagné ça ^^ smile.gif


Bon, c'est bon, t'as de la chance, je me suis penché un peu sur le truc, et c'est bon, ça marche, la musique est très sympa, et le jeu a l'air joli (pour la minute 30secs que j'ai joué).

Donc :

tu télécharges :

dangerdeep_0.3.0.1_i386.deb
dangerdeep-data-0.3.0.zip

Avec Kubuntu, moi j'ai un menu Kubuntu Package qui me permet d'installer avec un clic droit un paquet .deb

Sous Ubuntu, ça doit exister aussi donc cherche comment installer des paquets .deb avec quelques clicks.

Malgré les pb de dépendance que j'ai indiqué, le paquet dangerdeep est installé (statut BROKEN).
Sous Kubuntu, en utilisant Adept/Aptitude (pour toi, c'est Synaptics sous Ubuntu), tu tapes

danger

et il va t'afficher ce qui est installé (donc le paquet danger deep)
et également les dépendances requises.

Résout les dépendances en cochant les paquets qu'il te propose (essentiellement celles qui sont apparues dans le log en italique de mon message précédant) et installe les.

Ensuite, tu décompresses le contenu du fichier dangerdeep-data-0.3.0.zip et tu mets tout ça dans le dossier

/usr/share/games/dangerdeep

(qui doit déjà être présent si tu as bien installé le paquet dangerdeep_0.3.0.1_i386.deb).

Pour le faire, il faut
- soit que tu ouvres une session de ton gestionnaire de fichier avec un sudo (pour avoir le droit d'écrire dans /usr/share/....) (genre "sudo nautilus &", ou bien "sudo konqueror &" si tu es sous Kubuntu).
- soit que tu copies via un terminal en faisant : sudo cp -R Nom_du_fichier /usr/share/games/dangerdeep
- soit tu décompresses dans ce dossier directement en utilisant unzip.

Et voilà, c'est bon.

Tu tapes danger dans un terminal suivi d'une Tabulation et "danger deep" va apparaître.
Tu tapes "Entrée" sur ton clavier, et le jeu se lance.

Très sympa.
Faudra que je teste plus avant.

Tout ceci paraît compliqué, mais c'est en fait les créateurs du jeu qui ont rendu ça complexe.
Il leur aurait suffit de créer un dépôt debian, et c'était bon. un click.

Pourquoi via le binaire ça ne veut pas s'installer, je l'ignore (je fais peut-être une mauvaise manip).

rolleyes.gif
Polar_Bear
Bonsoir,

Citation (Nikoo @ mardi 24 juillet 2007 à 19:41) *
Leur binaire semble tout de même avoir un pb, parce que : en changeant les droits et en le rendant exécutable, le truc se lance, il te propose de choisir la langue (pas de jeux de mots SVP tongue.gif ), puis il
quitte en indiquant qu'il faut être root.


Curieux car moi je n'ai eu aucun soucis sous xubuntu. Je vais retenter cela.

Citation (Nikoo @ mardi 24 juillet 2007 à 19:41) *
EDIT : un Install package sous ma Kubuntu me dit qu'il y a des pb de dépendances :
Dépaquetage de dangerdeep (à partir de .../dangerdeep_0.3.0.1_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de dangerdeep :
dangerdeep dépend de libsdl-mixer1.2 ; cependant :
Le paquet libsdl-mixer1.2 n'est pas installé.
dangerdeep dépend de libsdl-net1.2 ; cependant :
Le paquet libsdl-net1.2 n'est pas installé.
dpkg : erreur de traitement de dangerdeep (--install) :
problèmes de dépendances - laissé non configuré


Donc c'est pas fameux fameux tout ça, et j'ai la flemme d'installer leurs dépendances à la noix.


Ce ne sont pas des dépendances à la noix mais un prérequis wink.gif Il faut les librairies SDL pour faire fonctionner l'appli. Mais c'est vrai que ce n'est pas noté, donc ce n'est pas clair. Je vais modifier la documentation.
A ce compte-là, il faut aussi les librairies OpenGL wink.gif

Parmi les dépendances, il y a aussi celle-là : FFTW3

Citation (Nikoo @ mardi 24 juillet 2007 à 21:07) *
Tout ceci paraît compliqué, mais c'est en fait les créateurs du jeu qui ont rendu ça complexe.
Il leur aurait suffit de créer un dépôt debian, et c'était bon. un click.


L'application est encore au stade alpha, il ne faut pas l'oublier. Donc un dépôt debian serait un peu prématuré.

Citation (Nikoo @ mardi 24 juillet 2007 à 21:07) *
Pourquoi via le binaire ça ne veut pas s'installer, je l'ignore (je fais peut-être une mauvaise manip).


Ca c'est une bonne question. On va vérifier. Peut-être en le téléchargeant à nouveau ? (paquet corrompu ?)

Ceci dit, heureux de voir que le résultat te plait et merci pour ta persévérance à vouloir installer DftD smile.gif

Attn fire24 : en suivant les instructions de Nikoo tu devrais y arriver sans soucis maintenant. Tu devrais aimer le résultat.

A suivre.
Nikoo
Citation (Polar_Bear @ mardi 24 juillet 2007 à 21:41) *
Ceci dit, heureux de voir que le résultat te plait et merci pour ta persévérance à vouloir installer DftD smile.gif

Attn fire24 : en suivant les instructions de Nikoo tu devrais y arriver sans soucis maintenant. Tu devrais aimer le résultat.

A suivre.

Ben perso, je trouve ça génial qu'il y ait ce type de jeu sous Linux (et surtout un vrai jeu, pas bataille navale avec les petits bateaux et ploufplouf laugh.gif ).

Par ailleurs, je tiens à dire que le jeu se lance très bien avec Beryl/effets 3D d'activé, le jeu est plein écran, pas de pb.

cool.gif
Nikoo
Allez, un petit screenshot de Danger deep 0.3.0.1 sous Kubuntu sur mon portable ASUS :



Pas encore d'images en plein combat, j'arrive à peine à m'orienter biggrin.gif
fire24
smile.gif je me colle a l'installation tout a l'heure !! smile.gif
je vous tiens au courant
Polar_Bear
Bonsoir,

Citation (Nikoo @ mardi 24 juillet 2007 à 19:41) *
Leur binaire semble tout de même avoir un pb, parce que : en changeant les droits et en le rendant exécutable, le truc se lance, il te propose de choisir la langue (pas de jeux de mots SVP tongue.gif ), puis il
quitte en indiquant qu'il faut être root.

Donc je tente par un terminal avec

sudo sh dangerdeep-0.3.0-linux-installer.bin

et là, il me met : dangerdeep-0.3.0-linux-installer.bin: 1: Syntax error: "(" unexpected


Je sais qu'il est trop tard mais peut-être que c'est un problème de shell. A priori tu utilises sh, correct ?
Le paquet bin pourrait fonctionner en faisant :

Code
sudo -s /bin/bash dangerdeep-0.3.0-linux-installer.bin


Comme je l'ai dit, cela n'a plus vraiment de sens pour toi, Nikoo, mais cela peut servir pour la postérité rolleyes.gif
fire24
sad.gif je ne suis qu'un newbie pour ubuntu encore sad.gif
je l'extrait vers ou le fichier ? voici le screen que j'ai pour l'extraction. Cliquez pour voir le fichier-joint

ps: je m'était trompé d'image tout a l'heure. Si quelqu'un l'a vu, désolé (c'était un screen de "air strike" sous ubuntu)
Polar_Bear
Bonsoir,

Citation (fire24 @ vendredi 27 juillet 2007 à 19:18) *
je l'extrait vers ou le fichier ? voici le screen que j'ai pour l'extraction.


Cf. le message de Nikoo posté le 24 juillet, un peu plus haut sur cette page.
Si tu as installé le package debian , tu dois avoir un répertoire /usr/share/games/dangerdeep , et c'est là qu'il faut mettre le contenu du data.zip.
Dans tous les cas, il faut mettre le contenu /data dans le répertoire qui contient dangerdeep.
fire24
ok merci beaucoup
Polar_Bear
Si tu as un problème tu n'hésites pas . Et si cela fonctionne, tu nous tiens au courant smile.gif
fire24
sad.gif pfff ! voici ce que j'ai quand je l'extrait -__- Cliquez pour voir le fichier-joint

je fais comment ? sad.gif
Nikoo
Citation (fire24 @ lundi 30 juillet 2007 à 12:46) *
sad.gif pfff ! voici ce que j'ai quand je l'extrait -__-

je fais comment ? sad.gif

Ma parole tu n'as rien lu de ce que je t'ai marqué plus haut, si ?

blink.gif

Copier-coller de trois posts plus haut :

Ensuite, tu décompresses le contenu du fichier dangerdeep-data-0.3.0.zip et tu mets tout ça dans le dossier

/usr/share/games/dangerdeep

(qui doit déjà être présent si tu as bien installé le paquet dangerdeep_0.3.0.1_i386.deb).

Pour le faire, il faut
- soit que tu ouvres une session de ton gestionnaire de fichier avec un sudo (pour avoir le droit d'écrire dans /usr/share/....) (genre "sudo nautilus &", ou bien "sudo konqueror &" si tu es sous Kubuntu).
- soit que tu copies via un terminal en faisant : sudo cp -R Nom_du_fichier /usr/share/games/dangerdeep
- soit tu décompresses dans ce dossier directement en utilisant unzip.
fire24
voila ce que j'ai en essayant d'ouvrir un sudo nautilus (j'ai ubuntu)

benjamin arobase.gif benjamin-desktop:~$ sudo nautilus &
[1] 7581
benjamin arobase.gif benjamin-desktop:~$ Password:
***
Le programme '***' n'est pas installé actuellement. Vous pouvez l'installer en tapant :
sudo apt-get install ***
Assurez-vous que vous avez le composant 'universe' activé

[1]+ Stopped sudo nautilus
bash: *** : commande introuvable

[1]+ Stopped sudo nautilus
benjamin arobase.gif benjamin-desktop:~$
benjamin arobase.gif benjamin-desktop:~$
benjamin arobase.gif benjamin-desktop:~$


les *** correspondent a mon mot de passe (que j'ai mit a la ligne
benjamin arobase.gif benjamin-desktop:~$ Password:


j'avais déjà essayé d'ouvrir le sudo et j'avai eu le même résultat ! sad.gif



en ecrivant juste nautilus & j'ai une fenêtre navigateur de fichier qui s'ouvre
Nikoo
Citation (fire24 @ lundi 30 juillet 2007 à 13:39) *
en ecrivant juste nautilus & j'ai une fenêtre navigateur de fichier qui s'ouvre

C'est déjà un bon début.

Le & sert à lancer un programme "en arrière". ça permet d'avoir encore accès au terminal depuis lequel tu as lancé le programme. Mais ça n'est pas requis.

Alors au lieu de taper

sudo nautilus &

tape

sudo nautilus

Tu devrais avoir un fenêtre de navigateur de fichier qui s'ouvre avec les droit superutilisateur qui te permettent alors d'écrire dans /usr/share/games/danger deep

bon courage.

t'es pas loin de l'arrivée wink.gif
fire24
exact !!^^
j'ai réussi a envoyer data dedans.

alors ensuite j'ai essayé de l'ouvrir par le terminal, j'ai tapé danger suivi de la tabulation, ça a fait ça:


benjamin arobase.gif benjamin-desktop:~$ dangerdeep
Caught exception: DftD error: Can't open directory /usr/share/games/dangerdeep/objects/airplanes/
Stack trace: (5 frames)
0x8070202 in dangerdeep at ??:0
0x806d431 in dangerdeep at ??:0
0x806d4f1 in dangerdeep at ??:0
0xb7a20ebc in __libc_start_main at ??:0
0x804e6a1 in dangerdeep at ??:0
benjamin arobase.gif benjamin-desktop:~$ dangerdeep

je fais quoi pour pouvoir y jouer ?
Nikoo
Citation (fire24 @ lundi 30 juillet 2007 à 14:15) *
exact !!^^
j'ai réussi a envoyer data dedans.

alors ensuite j'ai essayé de l'ouvrir par le terminal, j'ai tapé danger suivi de la tabulation, ça a fait ça:


benjamin arobase.gif benjamin-desktop:~$ dangerdeep
Caught exception: DftD error: Can't open directory /usr/share/games/dangerdeep/objects/airplanes/
Stack trace: (5 frames)
0x8070202 in dangerdeep at ??:0
0x806d431 in dangerdeep at ??:0
0x806d4f1 in dangerdeep at ??:0
0xb7a20ebc in __libc_start_main at ??:0
0x804e6a1 in dangerdeep at ??:0
benjamin arobase.gif benjamin-desktop:~$ dangerdeep

je fais quoi pour pouvoir y jouer ?

C'est tout con, je crois qu'en fait tu as fait la même erreur que moi au départ, à savoir :

l'archive dangerdeep-data-0.3.0.zip contient effectivement un dossier "data",
Cependant, ce n'est pas "data" qu'il faut mettre dans /usr/share/games/dangerdeep/, mais
son contenu uniquement sweatingbullets.gif c'est à dire les dossiers :

convoys
environment
fonts
images
maps
missions
models
objects
shaders
sounds
texts
textures
et la LICENSE, pour faire joli laugh.gif

Donc après, ton dossier /usr/share/games/dangerdeep doit contenir tout ça. Mais pas tout ça contenu dans data, sinon le programme visiblement ne trouve pas ce dont il a besoin pour fonctionner.

Allez, encore deux ou trois commandes et tu y es presque.
(j'avoue que ce n'est pas facile comme installation biggrin.gif ).
fire24
hé ba ! ça a été long mais j'ai réussi par y arriver ^^
maintenant, je vais essayer de réussir a me diriger sur la carte ^^
meci a tous pour votre patience ^^ smile.gif
Galileo
tu pourras mettre un / 2 screens avec le detail de ta config stp.
fire24
oui pas de problème ^^
smile.gif
Polar_Bear
Bonsoir,

Citation (Nikoo @ lundi 30 juillet 2007 à 17:09) *
l'archive dangerdeep-data-0.3.0.zip contient effectivement un dossier "data",
Cependant, ce n'est pas "data" qu'il faut mettre dans /usr/share/games/dangerdeep/, mais
son contenu uniquement


Il faut que je vérifie cela car en principe le répertoire /data doit être mis en l'état dans le répertoire dangerdeep. Ceci étant, il s'agit en fait d'un paramètre spécifié à la compilation de l'application, donc visiblement le paquet Debian mis sur le site n'a été pas généré en respectant ce schéma.
Il faudra le spécifier sur la page Téléchargement du site DftD !

Merci pour cette info !
Nikoo
Citation (Polar_Bear @ lundi 30 juillet 2007 à 20:19) *
Bonsoir,

Citation (Nikoo @ lundi 30 juillet 2007 à 17:09) *

l'archive dangerdeep-data-0.3.0.zip contient effectivement un dossier "data",
Cependant, ce n'est pas "data" qu'il faut mettre dans /usr/share/games/dangerdeep/, mais
son contenu uniquement


Il faut que je vérifie cela car en principe le répertoire /data doit être mis en l'état dans le répertoire dangerdeep. Ceci étant, il s'agit en fait d'un paramètre spécifié à la compilation de l'application, donc visiblement le paquet Debian mis sur le site n'a été pas généré en respectant ce schéma.
Il faudra le spécifier sur la page Téléchargement du site DftD !

Merci pour cette info !

Ah... blink.gif

Marrant que j'ai eu l'idée de mettre le contenu directement sweatingbullets.gif
fire24
biggrin.gif au fait comme screen de la config, vous entendez quoi ?
Polar_Bear
Bonjour,

Citation (fire24 @ mardi 31 juillet 2007 à 08:28) *
biggrin.gif au fait comme screen de la config, vous entendez quoi ?


Poster des copies d'écran ici , comme l'a fait Wings, en indiquant ta configuration matérielle (CPU, carte graphique, ...).

Merci par avance !
fire24
alors j'ai déjà posté ma config, mais je n'arrive pas a prendre de screens ingame blink.gif
il faut bien appuyer sur imp écr syst ?
Wings
Oui , ou alors tu télécharges çà :

http://www.netfox2.net/Telechpage/Logiciels/GrabClipSave.php

D'ailleurs en faisant une recherche sur google à ce sujet je suis tombé sur çà , 3ème liens sur google avec recherche dans web biggrin.gif :

http://www.mille-sabords.com/forum/index.php?showtopic=4724
Polar_Bear
Citation (Wings @ mardi 31 juillet 2007 à 22:36) *


Trop gros, passera pas wink.gif

Citation
Système : 98|Me|2000|XP


Alors, pour une utilisation sous Linux, ça va pas être facile... tongue.gif

Attn fire24 : si le PrtScr ne marche pas, tu peux lire ceci ou cela
fire24
oups désolé, en fait les screens étaient enregistrés sans que je le sache, je viens de les trouver.
voila 3 screens laugh.gif

Cliquez pour voir le fichier-joint
vue du convoi aux jumelles de pont
Cliquez pour voir le fichier-joint
vu de la carte, toujours en surface
Cliquez pour voir le fichier-joint
vu de la grenouille qui part couler l'affreux marchand tongue.gif

par contre, contre les batiments d'escorte, c'est beaucoup plus dur ^^ sweatingbullets.gif
Polar_Bear
Citation (fire24 @ lundi 06 août 2007 à 17:08) *
oups désolé, en fait les screens étaient enregistrés sans que je le sache, je viens de les trouver.
voila 3 screens laugh.gif


A mettre plutôt dans Screens DftD wink.gif

Citation (fire24 @ lundi 06 août 2007 à 17:08) *
par contre, contre les batiments d'escorte, c'est beaucoup plus dur ^^ sweatingbullets.gif


Oui, cela fait partie des choses à améliorer : la partie I.A. est pour le moment un peu "bourrine" et tu as très peu de chance d'en sortir vivant tongue.gif
fire24
[quote]
A mettre plutôt dans Screens DftD wink.gif


par contre, contre les batiments d'escorte, c'est beaucoup plus dur ^^ sweatingbullets.gif
[/quote]

Oui, cela fait partie des choses à améliorer : la partie I.A. est pour le moment un peu "bourrine" et tu as très peu de chance d'en sortir vivant tongue.gif
[/quote]

oups blink.gif je change les screens dès que je serai sous ubuntu, c'est a dire demain
sinon oui, même en périscopique je me fit couler sans le savoir sweatingbullets.gif
Cancasse
Ils est dommage que les données ne soit pas libre, sa fait 2 paquets (un deb ou rpm ou autre a compiler) et les data a mettre a part. Dommage crying.gif
Nikoo
Citation (Cancasse @ lundi 13 août 2007 à 09:36) *
Ils est dommage que les données ne soit pas libre, sa fait 2 paquets (un deb ou rpm ou autre a compiler) et les data a mettre a part. Dommage crying.gif

blink.gif

Ya rien à compiler :

1 deb à installer et une archive à ouvrir là où il faut.

wink.gif
Cancasse
Citation (Nikoo @ lundi 13 août 2007 à 11:48) *
Citation (Cancasse @ lundi 13 août 2007 à 09:36) *

Ils est dommage que les données ne soit pas libre, sa fait 2 paquets (un deb ou rpm ou autre a compiler) et les data a mettre a part. Dommage crying.gif

blink.gif

Ya rien à compiler :

1 deb à installer et une archive à ouvrir là où il faut.

wink.gif


Et si je suis sous gentoo ou freebsd hummm, je fait comment avec ton .deb? tongue.gif

Sérieusement, la compilation interviens si il n'y a pas de paquts dispo pour ta distrib ou si on veut la version cvs.
Polar_Bear
Bonjour,

Citation (Cancasse @ lundi 13 août 2007 à 13:02) *
Et si je suis sous gentoo ou freebsd hummm, je fait comment avec ton .deb? tongue.gif

Sérieusement, la compilation interviens si il n'y a pas de paquts dispo pour ta distrib ou si on veut la version cvs.


Tu peux toujours utiliser l'installateur Linux, le paquet "tout en un" wink.gif

Mais si tu veux la dernière version CVS, c'est certain que tu dois passer par une compilation. Ceci dit, si tu fais un check-out CVS, tu as tout d'un coup dans l'arboresence, données "data" incluses wink.gif
Et petit rappel : la CVS est une version de développement donc parfois plus instable et moins jouable que la dernière version officielle !
Nikoo
Citation (Cancasse @ lundi 13 août 2007 à 13:02) *
Citation (Nikoo @ lundi 13 août 2007 à 11:48) *

Citation (Cancasse @ lundi 13 août 2007 à 09:36) *

Ils est dommage que les données ne soit pas libre, sa fait 2 paquets (un deb ou rpm ou autre a compiler) et les data a mettre a part. Dommage crying.gif

blink.gif

Ya rien à compiler :

1 deb à installer et une archive à ouvrir là où il faut.

wink.gif


Et si je suis sous gentoo ou freebsd hummm, je fait comment avec ton .deb? tongue.gif

Sérieusement, la compilation interviens si il n'y a pas de paquts dispo pour ta distrib ou si on veut la version cvs.

La personne parlait de compiler un deb ou un rpm....... dry.gif
Or ils sont déjà là.
Donc je ne vois pas le problème.

Et concernant Gentoo, c'est bien marqué sur leur page de Download :

For Gentoo please use portage (~x86 and ~amd64).

rolleyes.gif
Cancasse
Je te remerçie polar_bear pour toutes tes info, quand au cvs, je connais, je passe par là pour compiler flightgear.

Quand a l'intalleur .bin, j'avais eut un souçis avec, il me créer pas les réprtoires, même avec un chmod et en root dry.gif
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2022 Invision Power Services, Inc.