Aide - Recherche - Membres - Calendrier
Version complète : Gros problème de sons avec les avions
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Silent Hunter II & Destroyer Command > [SH2] Problèmes ? Besoin d'aide ?
U49
cool.gif Slt à tous:

J'espère que vous avez passé de bonne vacance, malgré une météo pas terrible pour la saison.

Voici mon problème: Je joue au jeu de Destroyer Command en solo et depuis que j'ai installer le dernier mod qui est: FMS-Full-Destroyer + le mod qui est: Dep0_RadarLg.rar et pour finir, quelques mods pour des missions historiques et funs, que j'ai récupérer sur divers sites et bien j'ai des problèmes de sons avec les avions.
---------------------------------------------------------------------------------------------------------------------------
Je veux dire que le son des avions, (quand ils sont près de mes destroyers) disparaisses et à la place j'ai un gros bruit qui dur environ 5 secondes et ensuite, je réentend de nouveau le son des avions et au bout de 15 secondes les sons des avions disparaisses et le gros bruit revient pendant 5 secondes et ainsi de suite jusqu'à que les avions soient détruis ou s'éloignent de mes navires.
---------------------------------------------------------------------------------------------------------------------------
PS: J'ai désinstaller et réinstaller et le problème continu Autrement à par le problème du son des avions et bien le jeu fonctionne très bien.
---------------------------------------------------------------------------------------------------------------------------
Si il à pas de solution a mon problème et bien :

Je voudrais savoir si je peux remplacer le fichier son des avions qui merde du mod : FMS-Full-Destroyer par celui de : DCMOD et si la réponses est oui et bien pouvez vous le dire le nom du fichier. Par avance merci pour vos réponses.
---------------------------------------------------------------------------------------------------------------------------
Pour info : Pour ceux qui sont intéresser et bien ce soir ou demain je métrais les liens, pour télécharger les missions solo que j’ai récupérer sur les différents site pour : Destroyer Command.
---------------------------------------------------------------------------------------------------------------------------
Aller mes amitiés et au plaisir bye de: U49 Frédo.
fire24
Citation (U49 @ samedi 08 septembre 2007 à 11:19) *
Voici mon problème: Je joue au jeu de Destroyer Command en solo et depuis que j'ai installer le dernier mod qui est: FMS-Full-Destroyer + le mod qui est: Dep0_RadarLg.rar et pour finir, quelques mods pour des missions historiques et funs, que j'ai récupérer sur divers sites et bien j'ai des problèmes de sons avec les avions.



le Dep0_RadarLg.rar doit déjà être incorporé dans le FMS-Full-Destroyer a mon avis.
Pour ton problème de son, c'est peut-être l'un des mods d'autre sites que tu as ajouté ?
U49
cool.gif Slt à toi fire24:
----------------------------------------------------------------------------------------------------------------------------
Pour t'on info: Le nouveau radar qui est: Dep0_RadarLg et bien il n'ai pas installer dans le mod qui est: FMS-Full-Destroyer.
----------------------------------------------------------------------------------------------------------------------------
Par contre: Le nouveau sonar qui est: Dep0_SonarLg et bien lui est déjà incorporer dans le mod qui est: FMS-Full-Destroyer.
----------------------------------------------------------------------------------------------------------------------------
Pour t'on info: Les missions historiques et funs solo que j'ai trouvez et installer dans mon jeu Destroyer Command et bien ils n'ont rien à voir avec le son des avions, car même sens installer les missions historiques et funs et bien le son merde aussi, dans ma campagne et quand je créer des missions à partir de l'éditeur de mission incorporer dans le jeu Destroyer Command.
----------------------------------------------------------------------------------------------------------------------------
PS: Ma configuration est assez ancienne, mais j'arrive à jouer sens aucun problème à: Silent Hunter III + le mod GWX et le dernier patch qui est: GWX 1.03.
----------------------------------------------------------------------------------------------------------------------------
Voici ma vielle configuration qui est:

Carte mère: ASROCK K7S8X, avec carte son incorporer en 5.1.
Processeur: AMD/Athlon 2600+ cadencé à: 2100 Mhz.
Mémoires vives: 3x512 Mo (1.5 Go) en PC2700 333 Mhz de marque: KINGSTON et de + garantie à vie.
Carte vidéo: une NVDIA GeForce FX 5700 en 256 DDR.
Système d'exploitation: Windows XP Pro 2ième édition.

--------------------------------------------------------------------------------------------------------------------------
Divers:

Premier DD principal de : 200 Go de marque : MAXTOR.
--------------------------------------------------------------------------------------------------------------------------
Deuxième DD de sauvegarde de : 120 Go de marque : MAXTOR.
--------------------------------------------------------------------------------------------------------------------------
Lecteur de DVD et CD : 16X en DVD-ROM et 48X en CD-ROM de marque : SAMSUNG.
--------------------------------------------------------------------------------------------------------------------------
Graveur et lecteur de DVD R et RW et CD R Et RW : En DVD R en 4X8X16X et DVD RW en : 6X8X16X et lecteur CD en : 48X de marque : PHILIPS.
---------------------------------------------------------------------------------------------------------------------------
Écran: HC174D, écran plat de: 17 pouces, de marque: HANNS.G.
---------------------------------------------------------------------------------------------------------------------------
Imprimante Scanner : Epson Stylus DX5050 de marque : EPSON.
---------------------------------------------------------------------------------------------------------------------------
Aller mes amitiés et au plaisir bye de: U49 Frédo.
fire24
Citation (U49 @ samedi 08 septembre 2007 à 17:41) *
----------------------------------------------------------------------------------------------------------------------------
Pour t'on info: Le nouveau radar qui est: Dep0_RadarLg et bien il n'ai pas installer dans le mod qui est: FMS-Full-Destroyer.
----------------------------------------------------------------------------------------------------------------------------
Par contre: Le nouveau sonar qui est: Dep0_SonarLg et bien lui est déjà incorporer dans le mod qui est: FMS-Full-Destroyer.


Oups sweatingbullets.gif
Tu trouvera peut-être ta réponse quand Ange passera par la wink.gif
cool_angevelu
Concernant le son;

Le son des avions est généré par le fichier 'aircraft.wav ' qui est dans :\Destroyer Command\Sim\Sfx, c'est un son .waw comme celui de l'original, tu peut effectivement le remplacer par l'original sans probleme, ( le son ' aircraft_bomber_L.wav ' est là par erreur c'est celui de Silent Huter II, tu peut éventuellement le suprimer)
Vérifie aussi que dans le fichier 'Configure' du répèrtoire de ton jeu le ' périphèrique audio principal ' soit visible dans la liste ' 3D Sound channels ' en 16 et ' 2D Sound Channels' en 16, si le probleme persiste , essaie en changeant le ' Périphèrique audio principal ' par un autre dans le menu déroulant de la liste, tu devrait voir apparaitre le nom de ta carte son ou du chipset son.

C'est le premier rapport d'un bug son concernant Destroyer Command, à mon humble avis le fichier son n'est pas en cause, tiens nous au courant.

Concernant le radar _LG;

Celui ci n'apporte rien car l'échelle des 1000 yards n'existe pas sur Destroyer Command, et en multi joueur championnat avec les fichiers OSL et les nouveaux futurs FMS-Files pour les radars Destroyer, la porteé des radars est limitée à 2000 à 4000 mètres soit 2187 à 4374 yards pour radars GB, et de 3 à 6000 mètres pour les radars SC ,SF, SL,SG,SG3 soit environ 3280 à 6561 yards pour la recherche Sub surface, qui plus est que le mode automatique de tir canon est désactivé.

Mais en fait chacun peut intervenir comme bon lui semble sur sa propre installation de jeu, tout en sachant exactement quoi faire, d'ou l'interet des FMS Full mod, la plupart des rapports de bugs sont dus soit à une mauvaise installation, soit à un probleme de configuration matérielle, drivers etc...
U49
cool.gif Slt à tous:
------------------------------------------------------------------------------------------------------------------------------
Mon cher cool_angevelu, en premier j'ai supprimer le fichier que tu à dis, qui est: aircraft_bomber_L.wav.
------------------------------------------------------------------------------------------------------------------------------
Autrement: Euréka j'ai trouver le fichier son, qui merdait qui est: AntiAirFire0.wav de: 1 Mo, du mod qui est: FMS-Full-Destroyer, par le fichier son, qui est: AntiAirFire0.wav de: 309 Ko, du mod qui est: DC Mod.
------------------------------------------------------------------------------------------------------------------------------
Après plusieurs tests et bien le son des avions est très bon, plus aucun bruit bizarroïde. Maintenant je peux dire que ça baigne. smile.gif Merci pour les conseils.
------------------------------------------------------------------------------------------------------------------------------
Pour info : Le fichier son que j’ai changer et bien vous le trouverez dans :

Destroyer Command\Sim\Sfx.
------------------------------------------------------------------------------------------------------------------------------
Aller mes amitiés, bon dimanche et au plaisir bye de : U49 Frédo.
cool_angevelu
c'est probablement que ta carte son n'arrive pas à suivre , je peut t'assurer que je n'ai aucun probleme son avec mes fichiers instalés blink.gif
U49
Citation (cool_angevelu @ dimanche 09 septembre 2007 à 19:59) *
c'est probablement que ta carte son n'arrive pas à suivre , je peut t'assurer que je n'ai aucun probleme son avec mes fichiers instalés blink.gif


cool.gif Slt à toi cool_angevelu:
--------------------------------------------------------------------------------------------------------------------------
Tu à peut être raison, le problème de mon son, c'est qu'il est incorporer dans ma carte mère.
-------------------------------------------------------------------------------------------------------------------------
Par contre: Quand je clic sur le bouton démarrer en bas à gauche de l'écran. Ensuite je clic sur exécuter et dans la nouvelle fenêtre qui s’ouvre et bien dans l'emplacement j'écris en minuscule et attacher le mot: (dxdiag).

Ensuite et bien une nouvelle fenêtre qui s'ouvre et à partir de cette fenêtre et bien tu clic en haut sur les différents liens comme exemple:

Clic sur lien qui est:
Son, ensuite dans la nouvelle fenêtre, qui vient de s'afficher et bien tu à dans la fenêtre de gauche, le périphérique et sur la fenêtre de droite tu à les pilotes de ta carte son.

Ensuite en dessous tu à: Fonctionnalités de directX.
--------------------------------------------------------------------------------------------------------------------------
Moi de mon coter: J'ai régler l'échelle a fond c'est à dire accélération complète. Et pour finir j'ai cliquer sur le mot qui est: Tester directsound ,après les testes et bien en bas de la fenêtre, j'ai reçu le message suivant qui est:

(Aucun problème n'a été détecter.)
--------------------------------------------------------------------------------------------------------------------------
PS: Autrement sur certains des 9 liens proposer et bien tu à la possibilité de faire des testes, si tu clic sur le lien qui est: Affichage et bien là tu à différents testes et réglages pour ta carte graphique (vidéo.)
--------------------------------------------------------------------------------------------------------------------------
Aller mes amitiés et au plaisir bye de: U49 Frédo.
cool_angevelu
Il ne faut pas perdre de vue que les jeux SHII et DC ont été conçus pour fonctionner avec DIRECTX 8 compatible pour le son, et il est fort probable que si l'ont mets tout a fond avec un direct x 9, le moteur engine du jeu peut avoir des dysfonctionnement, pour preuve, ceux qui on des config neuves d'enfer on de gros problèmes avec ces jeux, surtout au niveau graphique huh.gif
U49
Citation (cool_angevelu @ lundi 10 septembre 2007 à 20:01) *
Il ne faut pas perdre de vue que les jeux SHII et DC ont été conçus pour fonctionner avec DIRECTX 8 compatible pour le son, et il est fort probable que si l'ont mets tout a fond avec un direct x 9, le moteur engine du jeu peut avoir des dysfonctionnement, pour preuve, ceux qui on des config neuves d'enfer on de gros problèmes avec ces jeux, surtout au niveau graphique huh.gif


cool.gif Slt à toi cool_angevelu:
------------------------------------------------------------------------------------------------------------------------------
Tu à raison, car je viens de mettre mon réglage du curseur son des: Fonctionnalités de directX, au milieux, ce qui donne:(Accélération normal.)
------------------------------------------------------------------------------------------------------------------------------
PS: Avec le réglage si dessus et bien j'ai remis le ficher son du mod: FMS-Full-Destroyer, qui est: AntiAirFire0.wav de: 1 Mo et après 3 testes et bien le son est très bon, pas de bruit bizarroïde.
------------------------------------------------------------------------------------------------------------------------------
Aller mes amitiés et au plaisir bye de: U49 Frédo.
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2021 Invision Power Services, Inc.