Aide - Recherche - Membres - Calendrier
Version complète : Ecran rouge au démarrage
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Danger from the Deep > Problème, besoin d'aide
Gordon
Je viens d'installer DangerDeep 0.3 mais j'ai un écran rouge au démarrage, j'ai essayé en mode windows et debug mais sa change rien...

Ma config:

Intel Pentium 4 3.00Ghz
2 Go de RAM
ATI HD 2600 XT 256 Mo GDDR3
OpenGL 2.1

Merci d'avance.
Polar_Bear
Bonsoir/Bonjour Gordon,

Je ne sais pas si depuis le temps tu as résolu ton problème d'écran rouge ou, pire, tu as abandonné la partie (sans mauvais jeu de mot).
Si le cas te préoccupe toujours, il faudrait quand même que tu donnes un peu plus de détails.
Tu trouveras quelques conseils dans ce message et quelques pistes dans ce fil.

A suivre !
jejel
Citation (Gordon @ vendredi 15 août 2008 à 19:07) *
Je viens d'installer DangerDeep 0.3 mais j'ai un écran rouge au démarrage, j'ai essayé en mode windows et debug mais sa change rien...

Ma config:

Intel Pentium 4 3.00Ghz
2 Go de RAM
ATI HD 2600 XT 256 Mo GDDR3
OpenGL 2.1

Merci d'avance.


Salut à tous,
j'ais le même poblème que toi Gordon, j'ais installé DangerDeep 0.3 quand je le lance y a le son mais un ecran rouge, je tourne sous windows vista, j'ai 3Go de ram, une Ati radeon mobility HD 3470, open Gl 2.1

Voici ce que j'obtiens dans la fenêtre de commande :

WARNING: config option not registered: wave_subdetail (SYSTEM not yet initialize
d)
WARNING: config option not registered: water_res_x (SYSTEM not yet initialized)
WARNING: config option not registered: water_res_y (SYSTEM not yet initialized)
WARNING: config option not registered: wave_subdetail_size (SYSTEM not yet initi
alized)
OpenGL vendor : Microsoft Corporation
GL renderer : GDI Generic
GL version : 1.1.0
GL max texture size : 1024
GL number of texture units : 0
GL number of lights : 8
GL number of clip planes : 6
GL maximum viewport dimensions : 16384x16384
GL depth bits (current) : 16
Supported GL extensions :
GL_WIN_swap_hint
GL_EXT_bgra
GL_EXT_paletted_texture


Si quelqu'un pouvait m'aider ce ne serait pas de refus, merci d'avance ...
Polar_Bear
Bonjour Jejel,

Citation (jejel @ samedi 04 avril 2009 à 23:43) *
OpenGL vendor : Microsoft Corporation
GL renderer : GDI Generic
GL version : 1.1.0


M'est d'avis que ta version OpenGL est 1.1 et non pas 2.1 wink.gif

Les infos contenues dans ce fil te permettent-elles d'avancer un peu ? Notamment la partie "OpenGL" et le test avec l'outil GLView.
Dans un premier temps, essaie de supprimer le "shader rendering" pour voir si tu arrives à aller un peu plus loin dans le jeu.
jejel
Citation (Polar_Bear @ dimanche 05 avril 2009 à 08:11) *
Bonjour Jejel,

Citation (jejel @ samedi 04 avril 2009 à 23:43) *
OpenGL vendor : Microsoft Corporation
GL renderer : GDI Generic
GL version : 1.1.0


M'est d'avis que ta version OpenGL est 1.1 et non pas 2.1 wink.gif

Les infos contenues dans ce fil te permettent-elles d'avancer un peu ? Notamment la partie "OpenGL" et le test avec l'outil GLView.
Dans un premier temps, essaie de supprimer le "shader rendering" pour voir si tu arrives à aller un peu plus loin dans le jeu.


Merci de m'avoir répondu Polar_Bear cela fait longtemps que je ne suis pas venu , pour te répondre ma version de OpenGl est bien 2.1 pas 1.1 j'ai vérifié dailleurs avec le logiciel GlView que je possédais déjà, par contre j'aimerai bien supprimer comme tu le dis le "shader rendering" mais je ne sais comment faire si quelqu'un pourrait m'aider ca ne serait pas de refus ...
Merci en tout cas Polar_Bear de tes conseilles
jejel
d'ailleurs voila ce que j'ai quand j'utilise GLView :
Polar_Bear
Bonjour Jejel,

Citation (jejel @ samedi 02 mai 2009 à 14:24) *
(...)
par contre j'aimerai bien supprimer comme tu le dis le "shader rendering" mais je ne sais comment faire si quelqu'un pourrait m'aider ca ne serait pas de refus ...


Dans le fichier de configuration (config qui, sous Windows, doit se trouver je pense dans le répertoire où tu as installé DftD) de Dftd, au début, tu dois trouver quelque chose comme ceci :

Citation
<use_shaders value="true" />
<use_shaders_for_water value="true" />


Tu remplaces les deux "true" par "false" et tu relances DftD.
Cela aide-t-il à avancer un peu plus dans le chargement ?
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2022 Invision Power Services, Inc.