Aide - Recherche - Membres - Calendrier
Version complète : On ne me voit pas quand j' héberge
Forums Mille-Sabords.com > Mille-Sabords : Simulations navales civiles > Virtual Skipper > [VSK] Problème? Besoin d'aide?
kaptainkvern
Bonjour

Je possède la version coffret de vsk , Win X.P et kaspersky 2009 et quand j' héberge personne ne me voit ; surement un blocage de port ou de pare-feu. Pourriez-vous me rappeller quel port ouvrir que je puisse héberger , merci ...

D' autant que j' ai , je pense des belles cartes crying.gif
kingcharle
normalement , quand tu lance le jeu , ru a une fenetre configuration qui s'ouvre avant le jeu ,
dans " avance" t trouve tout les reglage donc ceux pour les jeux reseau .

en ce qui concerne mon jeu :
port serveur :2350
port interdit :3450
nb de ports a scanner :20
kaptainkvern
D' accord , mais dans ton exemple quel(s) port(s) ou quelle plage de port sont à ouvrir ?
kingcharle
je pense port 2350 udp /tcp

et pareil pour le 3450 udp/tcp

pour ce qui est de kasper la je ne sais pas j'utilise pas celui la
u94
chris.gif Hello !!!pourrais tu m'en dire plus !!!! Tu marque que l'on te vois pas , est ce au point de vue Skin????

Si tu as un skin vsk no probléme ; Si tu as un skin perso la probleme !!! Si skin perso = loc

voila je pense avoir répondu a ta question ,si il te faut un loc ,demande a U94 c'est a dire a moi hihihih

Bye a bientot sur nos hoste : Crazy Armada u94=poupoum.

http://poupoum94crazyarmada.e-monsite.com/ A visité sans moderation!!!!!!!!!!!!!!!!!
bobterrius
Ce qui se passait c'est que l'on ne voyait pas sa partie.
kaptainkvern
Problême résolu merci à vous et à Kingcharles pour son aide
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2020 Invision Power Services, Inc.