Aide - Recherche - Membres - Calendrier
Version complète : SHO ne répond plus?
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Silent Hunter Online > SH Online besoin d'aide
Titanescou
Bonjour à tous,

Comme les autres jour où cela fonctionnait, j'ai lancé le jeux. Mais là, pas de connection possible. Suis-je le seul dans ce cas?

Merci aux amis du jeux, dont Michel, Yves et les autres, de me dire s'ils contatent le même phénomène. question.gif question.gif
cool_angevelu
je viens de faire un essais, à 21 h 20, et cela fonctionne normalement.
ybar
Ce jeudi matin vers 7 h cela ne marchait pas non plus, mais à cet instant (il est 09:00 AM) cela refonctionne.

C'était annoncé sur leur forum et sur leur Facebook... blink.gif


PS) On va tenter de reprendre nos activités sur SHO à partir du premier jeudi du mois d'octobre.
Donc à l'agenda de M-S pour le 01/10/15
Titanescou
Citation (ybar @ jeudi 17 septembre 2015 à 08:13) *
Ce jeudi matin vers 7 h cela ne marchait pas non plus, mais à cet instant (il est 09:00 AM) cela refonctionne.

C'était annoncé sur leur forum et sur leur Facebook... blink.gif


PS) On va tenter de reprendre nos activités sur SHO à partir du premier jeudi du mois d'octobre.
Donc à l'agenda de M-S pour le 01/10/15


Ok et merci à toi et Michel, entendu pour la reprise SHO en octobre.
Ca remarche aussi chez moi.
Amicalement et à plus
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2020 Invision Power Services, Inc.