Aide - Recherche - Membres - Calendrier
Version complète : Jeu sur Ubi.com : bouton rejoindre grisé
Forums Mille-Sabords.com > Mille-Sabords : Simulations de la 2ème Guerre Mondiale > Silent Hunter 5 > Rencontres Multijoueurs SH5
Leiveny
BOnjour à vous,

Je viens de motiver un collégue pour tester SH5, du coup on a voulu tester une partie en meute.
Mais voilà, on arrive bien a créer nos parties mais l'autre joueur a toujours le bouton rejoindre grisé (non cliquable)

De même, lorsque l'on voit d'autres parties ce bouton est toujours grisé.

On a tous les deux le jeu en dernière version et sans MOD.
VOus savez d'où cela peut venir ?

Merci pour votre aide.

PS : Gibus tu avais sans doute raison, je risque de poster plus biggrin.gif question.gif
Gibus
Citation (Leiveny @ dimanche 10 septembre 2017 à 09:57) *
PS : Gibus tu avais sans doute raison, je risque de poster plus biggrin.gif question.gif

On me le reproche assez, j'ai toujours raison. laugh.gif
Gibus
Citation (Leiveny @ dimanche 10 septembre 2017 à 09:57) *
Je viens de motiver un collégue pour tester SH5, du coup on a voulu tester une partie en meute.


Sujet déplacé dans la rubrique qui va bien.
Leiveny
Citation (Gibus @ dimanche 10 septembre 2017 à 10:50) *
Citation (Leiveny @ dimanche 10 septembre 2017 à 09:57) *
Je viens de motiver un collégue pour tester SH5, du coup on a voulu tester une partie en meute.


Sujet déplacé dans la rubrique qui va bien.



OUI mais tu n'as pas la solution au probléme par hasard ??????
Gibus
Si. Non pas la solution, mais deux.

Tu ne le dis pas mais on suppose que vous souhaitez jouer via le site Ubisoft. Partant de là, la première solution que j'ai à te proposer est d'abandonner le site Ubi et d'utiliser Tunngle.

La seconde, vu que la première va vite te lasser, est de venir sur SH4. C'est comme chez Casto, il y a tout ce qu'il faut et ça fait 10 ans que ça fonctionne. biggrin.gif
Leiveny

Je vais tester. Merci à toi smile.gif smile.gif
ybar
C'est vrai que tu auras peut-être moins de problèmes avec Tunngle
(pour autant qu'il soit bien installé - il faut aussi ouvrir les ports etc... - voir les tutos sur le forum)

Mais SH5 fonctionne très bien sur leur serveur (toujours disponible l'an dernier) mais tu ne trouvera plus personne pour jouer avec toi.
Sauf si tu arranges une partie avec un autre joueur. (avec strictement la même configuration - sinon le bouton grisé de "rejoindre")

Je l'avais essayé l'an dernier et cela fonctionnait avec la version de base :
Pour preuve cette vidéo : https://www.youtube.com/watch?v=K4qpsotpAsQ...eature=youtu.be
De plus, je crois avoir essayé avec succès 2 versions "mini-compil-2017"
Mais 2 versions "WoS" ne fonctionnent pas ensemble sur Ubi.com ->> Il faut alors passer par Tunngle !

Je ne joue plus avec les sous-marin, mais je peux essayer avec toi (la version de base ) afin de déterminer si un des deux (celui qui joue le rôle de serveur) est bien capable d'accepter l'autre joueur...

As-tu bien ouvert les bons ports sur ta box ? Est-ce que tu maitrises cela ?????
Leiveny
Citation (ybar @ lundi 11 septembre 2017 à 09:09) *
C'est vrai que tu auras peut-être moins de problèmes avec Tunngle
(pour autant qu'il soit bien installé - il faut aussi ouvrir les ports etc... - voir les tutos sur le forum)

Mais SH5 fonctionne très bien sur leur serveur (toujours disponible l'an dernier) mais tu ne trouvera plus personne pour jouer avec toi.
Sauf si tu arranges une partie avec un autre joueur. (avec strictement la même configuration - sinon le bouton grisé de "rejoindre")

Je l'avais essayé l'an dernier et cela fonctionnait avec la version de base :
Pour preuve cette vidéo : https://www.youtube.com/watch?v=K4qpsotpAsQ...eature=youtu.be
De plus, je crois avoir essayé avec succès 2 versions "mini-compil-2017"
Mais 2 versions "WoS" ne fonctionnent pas ensemble sur Ubi.com ->> Il faut alors passer par Tunngle !

Je ne joue plus avec les sous-marin, mais je peux essayer avec toi (la version de base ) afin de déterminer si un des deux (celui qui joue le rôle de serveur) est bien capable d'accepter l'autre joueur...

As-tu bien ouvert les bons ports sur ta box ? Est-ce que tu maitrises cela ?????


Bonjour,

Désolé de te répondre si tardivement mais du coup on avait abandonné avec mon collègue. Car effectivement même avec la version de base cela ne fonctionnait pas.
On est passé à autre chose en équipe et je garde SH5 en solo.
J'ai pas encore testé SH4 avec lui..on va peut etre voir cela smile.gif

Je te tiendrai au courant et je te remercie pour ta proposition de test mais je ne veux pas t’embêter plus que cela. Si jamais SH4 ne fonctionne pas on restera sur nos autres jeux sad.gif

merci à toi
Gibus
Citation (Leiveny @ jeudi 25 janvier 2018 à 18:14) *
J'ai pas encore testé SH4 avec lui..on va peut etre voir cela smile.gif

Bonjour,

Ce serait peut-être plus malin de tester avec nous ...
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2019 Invision Power Services, Inc.